當前位置:首頁 » 雲伺服器 » 工作站和伺服器ip沖突會怎麼樣

工作站和伺服器ip沖突會怎麼樣

發布時間: 2022-09-27 16:45:51

⑴ ip沖突怎麼解決

1、如果您使用的計算機的操作系統是:windows(windows7或window10都行)。
這裡面需要用到命信令:

ipconfig /release 釋放IP地址。
然後還需要ipconfig /renew在重新獲取一下。

我們來看下它們的如何解決:
可以點擊左下角「開始」→「運行」,鍵入:ipconfig /release,點擊「確定」,把ip地址釋放出來。

請點擊輸入圖片描述
這時網路會斷開,因為ip地址已釋放出來了。

再次點擊「開始」→「運行」,鍵入:ipconfig /renew,點擊「確定」,重新獲取ip地址,即可解決IP地址沖突。

請點擊輸入圖片描述

這時網路會重新連接,但ip地址已經與原來不一樣了,重新分配到了可用的ip地址連接網路了。
二、區域網IP地址沖突解決方案
方案一、逐一排查
這是最原始的方法,就是發生IP地址沖突時,在區域網內,挨著每台計算機查看,找到與其沖突的計算機後修改IP地址就可以了。不過這樣比較耗時間,也不適合在大型區域網中使用,只適合在很小的網路環境中採用。

請點擊輸入圖片描述
方案二、MAC地址綁定
1、檢查本地計算機的MAC並綁定:通過在本地計算機系統中運行Winipcfg/all,即可測知網卡的MAC地址。

那麼如何綁定ip地址與mac物理地址呢?

首先輸入cmd進入命令配置符,然後輸入命令ipconfig/all,查看本機ip及mac地址情況。

請點擊輸入圖片描述

輸入字元串命令「arp -s 10.168.1.1 34-F3-9A-2B-9E-13「,即可綁定。

緊接著輸入命令arp -a查詢綁定是否成功。
請點擊輸入圖片描述
很明顯,默認網關地址10.168.1.143就被成功綁定36-F3-9A-2B-9E-13, MAC地址上了,其他工作站日後上網時如果搶用10.168.1.143地址時,就會出現無法上網的故障現象,如此一來整個區域網的運行穩定性就能得到保證了。

方案三:埠隔離
對於所遇到的IP地址沖突,還可以利用交換機的埠把不同的部門隔離開來解決,這是因為利用交換機可以對不同的區域實行不同的管理,經過分割的網段之間互不幹擾,可以在 一定程度上解決IP地址沖突的問題與數據的問題。
對於只有一個VLAN的網路,埠隔離還是有必要的。

我們來看個例子:
例如
一般情況下某個分公司都只能有一個vlan。在同一個VLAN下,在不阻礙所有部門跟總部機房伺服器數據交換的情況下,實現分公司內業務部門A和業務部門B之間的數據屏蔽,但是為了保證訂單准確下達至生產部門,所以部門A和部門B又可以與生產部數據通信。

網路拓撲圖

請點擊輸入圖片描述

1、設置三個部門的IP地址:業務部A的IP地址:

92.168.10.2 255.255.255.0
業務部B的IP地址:

192.168.10.3 255.255.255.0

生產部的IP地址:192.168.10.4 255.255.255.0

2、三層交換機配置(以華為交換機為例
<Huawei>system 配置
[Huawei]sysname S5700
[S5700]vlan 10

[S5700-vlan10]quit

[S5700]int vlanif 10

[S5700-Vlanif10]ip address 192.168.10.1/24 //配置網關

[S5700-Vlanif10]quit

[S5700]int g0/0/1 //進入埠g0/0/1

[S5700-GigabitEthernet0/0/1]port link-type access //配置埠模式
[S5700-GigabitEthernet0/0/1]port default vlan 10 //加入vlan10
[S5700-GigabitEthernet0/0/1]port-isolate enable //加入埠隔離組1,且隔離模式為二層隔離三層互通。[S5700-GigabitEthernet0/0/1]quit

[S5700]int g0/0/2 //進入埠g0/0/2
[S5700-GigabitEthernet0/0/2]port link-type access

[S5700-GigabitEthernet0/0/2]port default vlan 10

[S5700-GigabitEthernet0/0/2]port-isolate enable //預設加入埠隔離組1,且隔離模式為二層隔離三層互通。

[S5700-GigabitEthernet0/0/2]quit
[S5700]int g0/0/3 //進入埠 g0/0/3

[S5700-GigabitEthernet0/0/3]port link-type access

[S5700-GigabitEthernet0/0/3]port default vlan 10

[S5700-GigabitEthernet0/0/1]quit

3、測試結果
業務部A測試結果,業務部B類似

請點擊輸入圖片描述
生產部測試結果

請點擊輸入圖片描述

方案四:劃分vlan
雖然可以用交換機來實現網段隔離,從而在一定程度上避免IP地址沖突的發生,但它仍不能防止由於同一個埠下的網段內用戶配置錯誤而引起的IP地址沖突。更好的解決方法就是,利用交換機來劃分VLAN,再利用MAC地址綁定的方法來綜合處理。

請點擊輸入圖片描述

⑵ LAN中兩台工作站MAC和IP都相同會怎樣如何預防

MAC地址不會相同
它是製作商定的
是計算機唯一標識
IP地址如果設置相同
則會產生網路沖突
要避免沖突的話
可在LAN中先設置一個DHCP伺服器
然後配置其他計算機為動態獲取IP地址

⑶ IP地址與網路上的其他系統有沖突。。。該怎麼辦

可將電腦的IP地址,設置為自動獲取即可。

1、在開始中點擊」設置「。

⑷ 我的電腦總提示區域網IP沖突怎麼回事啊

作為典型的企業網架構,本單位網路拓撲結構大致分為三級,並全部採用北電產品。第一級由ATM交換機組成,網路伺服器、多媒體工作站等工作在主幹網路上,第二級由大量的乙太網交換機構成,對第三級桌面提供高密度埠。並根據劃分出的VLAN(Vitual Local Area Network)提供實際的VLAN埠。網路協議採用TCP/IP,IP地址規劃使用靜態IP地址分配,由網管員統一規劃。

問題的提出

我們知道,對於在Internet和Intranet網路上,使用TCP/IP協議時每台主機必須具有獨立的IP地址,有了IP地址的主機才能與網路上的其它主機進行通訊。隨著網路應用大力推廣,網路客戶急劇膨脹,由於靜態IP地址分配,IP地址沖突的麻煩相繼而來。IP地址沖突造成了很壞的影響,首先,網路客戶不能正常工作,只要網路上存在沖突的機器,只要電源打開,在客戶機上都會頻繁出現地址沖突的提示:「如果網路上某項應用的安全策略(諸如訪問許可權,存取控制等)是基於IP地址進行的,這種非法的IP用戶會對應用系統的安全造成了嚴重威脅。

分析原因

出現問題有時並不能及時發現,只有在相互沖突的網路客戶同時都在開機狀態時才能顯露出問題,所以具有相當的隱蔽性。分析原因有如下幾種情況可以造成IP地址沖突。

1、很多用戶對TCP/IP並不了解,不知道「IP地址」、「子網掩碼」、「默認網關」等參數如何設置,有時用戶不是從管理員處得到的上述參數的信息,或者是用戶無意修改了這些信息;2、管理員或用戶根據管理員提供的上述參數進行設置時,由於失誤造成參數輸錯;3、在客戶機維修調試時,維修人員使用臨時 IP地址應用造成;4、有人竊用他人的IP地址。

解決方法

接到沖突報告後,我們首先確定沖突發生的VLAN。通過IP規劃的vlan定義,和沖突的IP地址,找到沖突地址所在的網段。這對成功地找到網卡MAC地址很關鍵,因為有些網路命令不能跨網段存取。

首先將客戶機與網路隔離,讓非法的IP地址的微機在網上運行,網管員便可以設法找到它了。應用網路測試命令有ping命令和arp命令。使用ping命令,假設沖突的IP地址為10.119.40.40,在msdos窗口,命令格式如下,其中斜體部分是命令結果。

C:\WIDOWS\〉ping 10.119.40.40

Request timed out

Reply from 10.119.40.40 : bytes=32 time〈1ms TTL=128 略

我們之所以要ping這台機器,是出於兩個目的,首先我們要知道我們要找的機器確實在網路上,其次,我們要知道這台機器的網卡的MAC地址,那麼我們如何知道它的MAC地址哪?這就需要使用第二個命令arp:arp命令只能在某一個VLAN中使用有效,它是低層協議,並不能跨路由

C:\WIDOWS\〉arp -a

Interface: ...... on Inerface ......

Internet Address/Physical Address/Type

10.119.40.40/00-00-21-34-63-56/ dynamic 以下略

以上列表表示出沖突IP地址10.119.40.40 處網卡的MAC地址為00-00-21-34-63-56。接下來我們要找的是MAC地址為00-00-21-34-63-56的網卡的具體物理位置。

網路簡介中已經說明,每台客戶機的網卡直接連接到第二級交換機上,接下來面對大量的乙太網交換機,我們要查找是沖突MAC所對應交換機埠。本網路中與客戶連接的設備是Bay的303/304,本文以303為例,描述如何查找某一個MAC地址所在的埠位置。Bay303的網管有多種方式,下面僅以 Web瀏覽器方式描述查找非法MAC的方法。

在查找之前,首先要確定VLAN內的交換機位置,查出這些交換機的IP地址,使用交換機地址可以訪問該交換機的網管信息。

* 在網管員的機器上啟動瀏覽器

* 鍵入交換機的IP地址

* 提示登陸信息後輸入用戶名和密碼

* 進入「MAC Address Table」選項

so.bitsCN.com網管資料庫任你搜

顯示表格如下:

Index/MAC address/Learned on Port/Learning Method/Filter Packets to this Address 1

00:00:21:34:63:56

13

Dynamic

No

2

00:00:81:65:c3:a0

N/A

Static

No

3

00:00:a2:f7:c3:e4

25

Dynamic

No

4

00:00:21:34:63:56

2

Dynamic

No

以下略。

此時你可以看到索引的第4項,它正是我們要查找的MAC地址,它的埠號為2。根據綜合布線資料,可以查找出相應的信息點的物理位置,從而定位到所連接的微機位置。當然,在此是針對特有的交換機所舉的例子,在實際工作中我們要查找很多台交換機,才能找到我們要找的MAC地址,當VLAN中存在大量的交換機時,我們需要在這些交換機中逐個去查找,直到找到為止,這是一個相當煩瑣的事情。

對於某一交換機的埠中存在下聯交換機的情況,因為交換機支持多個MAC地址,會在上級的MAC表中有下級MAC的記載,所以首先查找上級交換機MAC表,確定較具體位置後再去查找下一級交換機,這樣會大幅度地縮減查找范圍。

管理策略

對於區域網來講此類IP地址沖突的問題會經常出現,用戶規模越大,查找工作就越困難,所以網路管理員必須深思加以解決。目前有兩種方案,一是使用動態IP地址分配(DHCP),另一種方案是使用靜態地址分配,但必須加強MAC地址的管理。

用動態IP地址分配(DHCP)的最大優點是客戶端網路的配置非常簡單,在沒有管理員的幫助和干預的情況下,用戶自己便可以對網路進行連接設置。但是,因為IP地址是動態分配的,網管員不能從IP地址上鑒定客戶的身份,相應的IP層管理將失去作用。而且使用動態IP地址分配需要設置額外DHCP伺服器。

使用靜態IP地址分配可以對各部門進行合理的IP地址規劃,能夠在第三層上方便地跟蹤管理,如果我們通過加強對MAC地址的管理,同樣也會有效地解決這一問題。

在網路用戶連網的同時,建立IP地址和MAC地址的信息檔案,自始至終地對區域網客戶執行嚴格的管、登記制度,將每個用戶的IP地址、MAC地址、上聯埠、物理位置和用戶身份等信息記錄在網路管理員的資料庫中。試想,在我們上述的案例中,如果知道了非法用戶的MAC地址後,我們可以從管理員資料庫中進行查尋,如果我們對MAC地址記錄全面,我們便可以立即找到具體的使用人的信息,這會節省我們大量寶貴時間,避免大海撈針的煩惱。同時我們對於某些應用應避免使用IP地址來進行許可權限制,如果我們從MAC地址上進行限制相對來說要安全的多,這樣可以有效地防止有人竊取IP地址的僥幸行為

⑸ 如何解決區域網內的電腦IP沖突問題

作為典型的企業網架構,本單位網路拓撲結構大致分為三級,並全部採用北電產品。第一級由ATM交換機組成,網路伺服器、多媒體工作站等工作在主幹網路上,第二級由大量的乙太網交換機構成,對第三級桌面提供高密度埠。並根據劃分出的VLAN(Vitual Local Area Network)提供實際的VLAN埠。網路協議採用TCP/IP,IP地址規劃使用靜態IP地址分配,由網管員統一規劃。問題的提出
我們知道,對於在Internet和Intranet網路上,使用TCP/IP協議時每台主機必須具有獨立的IP地址,有了IP地址的主機才能與網路上的其它主機進行通訊。隨著網路應用大力推廣
,網路客戶急劇膨脹,由於靜態IP地址分配,IP地址沖突的麻煩相繼而來。IP地址沖突造成了很壞的影響,首先,網路客戶不能正常工作,只要網路上存在沖突的機器,只要電源打開,在客戶機上都會頻繁出現地址沖突的提示。如果網路上某項應用的安全策略(諸如訪問許可權,存取控制等)是基於IP地址進行的,這種非法的IP用戶會對應用系統的安全造成了嚴重威脅。分析原因
出現問題有時並不能及時發現,只有在相互沖突的網路客戶同時都在開機狀態時才能顯露出問題,所以具有相當的隱蔽性。分析原因有如下幾種情況可以造成IP地址沖突。
管理員或用戶根據管理員提供的上述參數進行設置時,由於失誤造成參數輸錯;
在客戶機維修調試時,維修人員使用臨時 IP地址應用造成;4、有人竊用他人的IP地址。解決方法
接到沖突報告後,我們首先確定沖突發生的VLAN。通過IP規劃的vlan定義,和沖突的IP地址,找到沖突地址所在的網段。這對成功地找到網卡MAC地址很關鍵,因為有些網路命令不能跨網段存取。
首先將客戶機與網路隔離,讓非法的IP地址的微機在網上運行,網管員便可以設法找到它了。應用網路測試命令有ping命令和arp命令。使用ping命令,假設沖突的IP地址為10.119.40.40,在msdos窗口,命令格式如下,其中斜體部分是命令結果。
C:WIDOWS〉ping 10.119.40.40
Request timed out
Reply from 10.119.40.40 : bytes=32 time〈1ms TTL=128 略
C:WIDOWS〉arp -a
Internet Address/Physical Address/Type
在查找之前,首先要確定VLAN內的交換機位置,查出這些交換機的IP地址,使用交換機地址可以訪問該交換機的網管信息。
在網管員的機器上啟動瀏覽器
鍵入交換機的IP地址
提示登陸信息後輸入用戶名和密碼
進入「MAC Address Table」選項
顯示表格如下:
Index/MAC address/Learned on Port/Learning Method/Filter Packets to this Address 1
00:00:81:65:c3:a0N/AStaticNo3
00:00:a2:f7:c3:e425DynamicNo4
此時你可以看到索引的第4項,它正是我們要查找的MAC地址,它的埠號為2。根據綜合布線資料,可以查找出相應的信息點的物理位置,從而定位到所連接的微機位置。當然,在此是針對特有的交換機所舉的例子,在實際工作中我們要查找很多台交換機,才能找到我們要找的MAC地址,當VLAN中存在大量的交換機時,我們需要在這些交換機中逐個去查找,直到找到為止,這是一個相當煩瑣的事情。
對於某一交換機的埠中存在下聯交換機的情況,因為交換機支持多個MAC地址,會在上級的MAC表中有下級MAC的記載,所以首先查找上級交換機MAC表,確定較具體位置後再去查找下一級交換機,這樣會大幅度地縮減查找范圍。管理策略
對於區域網來講此類IP地址沖突的問題會經常出現,用戶規模越大,查找工作就越困難,所以網路管理員必須深思加以解決。目前有兩種方案,一是使用動態IP地址分配(DHCP),另一種方案是使用靜態地址分配,但必須加強MAC地址的管理。
用動態IP地址分配(DHCP)的最大優點是客戶端網路的配置非常簡單,在沒有管理員的幫助和干預的情況下,用戶自己便可以對網路進行連接設置。但是,因為IP地址是動態分配的,網管員不能從IP地址上鑒定客戶的身份,相應的IP層管理將失去作用。而且使用動態IP地址分配需要設置額外DHCP伺服器。
使用靜態IP地址分配可以對各部門進行合理的IP地址規劃,能夠在第三層上方便地跟蹤管理,如果我們通過加強對MAC地址的管理,同樣也會有效地解決這一問題。
在網路用戶連網的同時,建立IP地址和MAC地址的信息檔案,自始至終地對區域網客戶執行嚴格的管、登記制度,將每個用戶的IP地址、MAC地址、上聯埠、物理位置和用戶身份等信息記錄在網路管理員的資料庫中。試想,在我們上述的案例中,如果知道了非法用戶的MAC地址後,我們可以從管理員資料庫中進行查尋,如果我們對MAC地址記錄全面,我們便可以立即找到具體的使用人的信息,這會節省我們大量寶貴時間,避免大海撈針的煩惱。

⑹ IP地址與網路上的其他系統有沖突怎麼辦

原因:用戶所在網路的路由器上未啟用DHCP伺服器,網路管理員給下面的電腦手動設置的IP地址;但是用戶自己修改了電腦上的IP地址,而用戶自己修改的這個IP地址已經被區域網中的其它計算機使用了,這是可能會出現ip地址與網路上的其他系統有沖突。

解決:重新設置電腦上的固定IP地址,下面以Windows XP為例進行介紹

1、右擊桌面或者開始菜單「網路」選擇」屬性」.

設置說明,用戶只需要修改192.168.1.X或者192.168.0.X中X的取值,X的取值范圍在2-254之間。用戶修改保存後,如果提示還是存在IP地址沖突,那麼再次調整X的取值就是了,直到不再提示存在沖突。

(6)工作站和伺服器ip沖突會怎麼樣擴展閱讀:

IP地址的分類:

公有地址

公有地址(Public address)由Inter NIC(Internet Network Information Center網際網路信息中心)負責。這些IP地址分配給注冊並向Inter NIC提出申請的組織機構。通過它直接訪問網際網路。

私有地址

私有地址(Private address)屬於非注冊地址,專門為組織機構內部使用。

以下列出留用的內部私有地址

A類 10.0.0.0--10.255.255.255

B類 172.16.0.0--172.31.255.255

C類 192.168.0.0--192.168.255.255

IP地址分類

最初設計互聯網路時,為了便於定址以及層次化構造網路,每個IP地址包括兩個標識碼(ID),即網路ID和主機ID。同一個物理網路上的所有主機都使用同一個網路ID,網路上的一個主機(包括網路上工作站,伺服器和路由器等)有一個主機ID與其對應。Internet委員會定義了5種IP地址類型以適合不同容量的網路,即

⑺ 指定的IP地址與存在的工作站的IP地址沖突。。急 在線等!

把你的電腦IP設置成如192.168.1.250-254,這最後幾個IP一般是沒有使用的。也可以設置成自動獲取試下。

⑻ IP地址跟別人的IP一樣發生沖突,怎麼辦

ip地址沖突是一個在日常的電腦使用過程中常會遇到的問題,它會導致網站短期的故障,的確比較煩人,這里為大家系統的介紹一下造成這種情況的原因及其解決辦法,希望對大家有所幫助. 網路中,區域網中,在管理、維護區域網的過程中,網路管理員往往都會擔負起普通工作站IP地址的分配任務,普通工作站只有通過正確地注冊後才能被區域網認為是合法工作站。在區域網工作環境中,任何一台普通工作站使用沒有經過特別授權的IP地址時,都會被區域網網路當作是非法IP地址在使用。 不過在Windows操作系統環境下,普通工作站用戶常常可以根據自己的意願隨意修改本地工作站的IP地址參數,那樣一來區域網網路就容易頻繁發生IP地址沖突的故障現象,這種現象會「干擾」區域網的穩定運行,甚至會給日常的辦公效率帶來嚴重的影響。那麼作為網路管理員來說,我們究竟該採取什麼措施,不讓IP地址沖突「干擾」區域網網路的正常、高效運行呢?現在本文就為各位朋友提出一些有效的應對辦法,以幫助各位巧妙地管理好自己單位的區域網,確保區域網網路的運行效率不會受到IP地址沖突現象的「干擾」!製造IP地址沖突的動機 區域網中發生IP地址沖突故障現象,不僅僅是簡單的技術問題,並且還是一個網路管理員必須要認真面對的管理問題。網路管理員只有找到該故障現象存在的理由,想方設法地消滅該故障現象存在的基礎,才可能從源頭上杜絕IP地址沖突故障現象的發生。總結各種IP地址沖突故障現象,我們不難分析得出製造IP 地址沖突現象的動機主要有下面幾種情況:一是普通工作站在長時間使用之後,因頻繁地安裝、卸載各種應用程序或殺毒軟體,甚至由於操作者本人不小心發生了錯誤操作,導致本地工作站系統發生了崩潰現象,不得已工作站用戶重新安裝了操作系統,並且隨意設置了工作站的上網參數,最終在無意中造成了IP地址沖突故障現象,這種情況比較普通,網路管理員只要善加管理,就能有效避免由這種情況引起的IP地址沖突故障現象;二是區域網甚至Internet網路中的一些非法攻擊者,企圖破壞或干擾本地區域網中重要網路設備的穩定運行,最終達到干擾區域網穩定運行的目的,例如非法攻擊者想方設法地製造IP地址沖突故障現象,以便達到破壞區域網中伺服器或交換機等重要設備的穩定運行,最終造成整個區域網無法正常工作;三是一些別有用心的用戶想擁有那些被非法使用的IP地址所獲取的各種特殊訪問許可權,最常見的就是想獲得Internet訪問許可權。那些被非法盜用的IP地址在區域網網路中運行時,有可能會產生下面幾種影響:一是在合法工作站沒有連到區域網的情況下,冒用合法工作站使用的IP地址進行網路連接操作,最終達到竊取合法工作站各種訪問許可權的目的;二是在合法工作站已經連到區域網的情況下,擅自盜用合法工作站使用的IP地址時,會造成合法工作站出現IP地址發生資源沖突的故障提示,最終造成合法工作站不能正常訪問網路;三是盜用了合法工作站的IP地址後,可以利用該IP地址在區域網網路中進行各種惡意破壞活動。製造IP地址沖突的方法 要想避免IP地址沖突故障現象的發生,我們自然應該先了解製造IP地址沖突的方法,只有這樣我們才能對症下葯,採取針對性措施來拒絕IP地址沖突「干擾」區域網的正常運行。 一般來說,在區域網投入運行的初期,網路管理員都會為區域網中的所有工作站分配一個合適的IP地址。不過,在區域網工作站長時間運行後,很可能會出現系統癱瘓或者其他一些故障現象,導致工作站的上網參數發生了丟失,此時工作站用戶很可能會自己動手,進入本地工作站系統的TCP/IP屬性設置窗口,在其中隨意為本地工作站分配一個IP地址,該IP地址由於不是網路管理員事先劃分好的那個IP地址,這樣一來自然就形成了IP地址沖突現象了。所以,在使用了靜態IP地址的區域網工作環境中,普通工作站用戶可以很容易地打開本地系統的TCP/IP屬性設置窗口,從而可以隨意更改本地工作站使用的IP地址

⑼ 常用路由器軟體BUG引起IP地址沖突故障解決

對於整天與網路打交道的網路治理員來說,碰到網路故障幾乎是一件不可避免的
事情!而網路故障現象一般都局限於無法上網、頻繁掉線或者是訪問緩慢這幾種
,但是引起網路故障的原因可謂是花樣繁多,既有人為操作因素引起的,也有網
絡設備自身狀態引起的,還有可能是外界干擾引起的;但是在實際解決網路故障
的過程中,我們有時會發現在排除了上面列出的各種可能因素後,網路故障仍然
無法消除,這是怎麼回事呢?
事實上,上面列出的幾項因素只是對網路故障產生直接影響,也有一些不輕易引
起人注重的細小因素會對網路故障產生間接的影響,例如電源的接地、空氣中的
灰塵以及網路應用軟體甚至操作系統的穩定性等細節因素,也會造成網路故障,
對於由這些細節因素引起的故障現象排除起來往往比較困難,究竟這些細節因素
很輕易被網路治理人員所忽視。這不,本文下面的一則網路故障竟然是由路由器
中的軟體BUG引起的,相信各位看了下面的故障排除過程之後,一定會有新的啟
發!
故障現象
單位區域網是通過租用本地電信部門的2M光纖通道直接訪問Internet的,區域網
中的所有工作站都連接到一個48口的交換機中,交換機又與一隻TP-**型號的
寬頻路由器直接相連,筆者在該路由器中啟用了防火牆功能、DHCP伺服器功能以
及靜態地址組功能等。區域網中還有一台保存有重要數據的伺服器,為了保護服
務器的安全,單位還特地在伺服器中安裝了Norton防火牆,該防火牆被筆者設置
成了伺服器工作模式,平時區域網中的所有工作站都能正常訪問到伺服器中的重
要。
可是最近這幾天,筆者的一位同事打電話「求援」說,他使用的工作站無法訪問
伺服器了。接到同事的電話後,筆者下意識地在自己的工作站中嘗試訪問了一下
伺服器,以確認是否是伺服器碰到了故障,但是嘗試訪問的結果告訴筆者,服務
器自身工作狀態很正常,因為筆者的工作站可以順暢地訪問到伺服器中的內容。
後來,筆者來到伺服器現場,想從伺服器日誌文件中尋找一些端倪,可是當筆者
打開伺服器計算機的顯示屏幕時,竟然看到系統屏幕上出現了IP地址沖突的錯誤
提示,看到這個提示,筆者幾乎斷定同事的工作站肯定使用了一個與伺服器相沖
突的IP地址;於是筆者迅速來到故障工作站旁,打開該工作站的TCP/IP屬性設置
窗口,並為該工作站重新分配了另外一個IP地址,原以為更換IP地址操作能夠解
決該工作站無法訪問伺服器的故障,可是當筆者重新進行訪問連接時,發現服務
器仍然無法訪問。難道同事的工作站與伺服器之間的網路連接有問題?筆者不放
心,於是打開該工作站的網上鄰居窗口,嘗試通過該窗口訪問一下區域網中的其
他工作站,結果發現故障工作站能夠順利地訪問區域網中的其他工作站,偏偏就
不能訪問伺服器。
故障分析
為了測試故障工作站與伺服器之間是否存在線路故障,筆者先在故障工作站中執
行了「Ping」命令,結果看到伺服器無法被正常Ping到,後來筆者又到伺服器系
統中執行了一次「Ping」命令,這次卻發現伺服器能夠正常Ping通故障工作站了
,很明顯伺服器與該故障工作站之間的線路連接是正常的。會不會是故障工作站
中的網卡設備工作不穩定呢?想到這里,筆者立即打開故障工作站中的設備治理
器窗口,從中找到目標網卡設備,並用滑鼠右鍵單擊該設備的圖標,從彈出的快
捷菜單中執行「停用」命令(如圖1所示),之後又重新執行該快捷菜單中的「
啟用」命令,在網卡設備啟動過程中,筆者忽然看到該工作站的IP地址是動態獲
取的,這時筆者想到寬頻路由器中已經啟用了DHCP服務功能。難道是DHCP伺服器
運行不正常,導致故障工作站無法獲取穩定的IP地址?想到做到,筆者又登錄進
寬頻路由器的後台治理界面,將其中的DHCP伺服器暫時停用掉,然後保存好路由
器的後台參數並重新啟動了一下該路由器,最後又為故障工作站分配了一個靜態
的IP地址,但是這樣一系列的操作還是沒有換來任何效果,同事的工作站依然還
是不能訪問區域網伺服器。到了這里,筆者索性進入到寬頻路由器的後台治理界
面,將其中的靜態地址組以及MAC地址記錄全部刪除掉,再重新啟動一下寬頻路
由器,但是最後得到的結果還是無法訪問伺服器。
在萬般無奈之下,筆者登錄進交換機後台治理界面,並在該界面中執行「Ping」
命令,來測試一下伺服器系統與交換機之間是否正常,結果發現也不能夠 Ping
通;後來,筆者嘗試在其他工作站中Ping伺服器,結果發現區域網中所有工作站
都無法Ping通伺服器,只不過其他工作站能夠訪問到伺服器中的內容。

⑽ 當同一網段中兩台工作站配置了相同的IP 地址時會出現什麼情況

當你輸入的IP和別人相同時,系統會提示IP有沖突!

熱點內容
監控腳本實用 發布:2022-11-30 14:14:28 瀏覽:376
九陰真經顯血腳本 發布:2022-11-30 14:14:22 瀏覽:195
浪潮伺服器mgn口地址 發布:2022-11-30 14:13:41 瀏覽:818
linux鎖屏設置 發布:2022-11-30 14:08:20 瀏覽:894
演算法轉讓 發布:2022-11-30 14:07:24 瀏覽:22
我的世界為什麼從伺服器斷開連接 發布:2022-11-30 14:07:04 瀏覽:427
怎麼擠出母乳存儲袋中的空氣 發布:2022-11-30 14:05:32 瀏覽:31
linuxbin文件 發布:2022-11-30 14:01:19 瀏覽:479
購物網站源碼php 發布:2022-11-30 13:58:15 瀏覽:472
python執行java 發布:2022-11-30 13:56:23 瀏覽:940