當前位置:首頁 » 存儲配置 » h3c180g如何配置

h3c180g如何配置

發布時間: 2023-05-26 01:30:27

『壹』 h3c路由器配置步驟

路由器(Router),是連接網際網路中各區域網、廣域網的設備,它會根據信道的情況自動選擇和設定路由,以最佳路徑,按前後順序發送信號。路由器是互聯網路的樞紐,"交通警察"。

目前路由器已經廣泛應用於各行各業,各種不同檔次的產品已成為實現各種骨幹網內部連接、骨幹網間互聯和骨幹網與互聯網互聯互通業務的主力軍。

路由和交換機之間的主要區別就是交換機發生在OSI參考模型第二層(數據鏈路層),而路由發生在第三層,即網路層。這一區別決定了路由和交換機在移動信息的過程中需使用不同的控制信息,所以說兩者實現各自功能的方式是不同的。

H3C不僅交換機做的好,H3C的路由器也是棒棒噠~很多朋友都是采購了H3C的交換機,然後也采購了H3C的路由器。但是有些朋友可能不大熟悉H3C路由器的配置方案。

近期H3C知了社區整理了路由器常用的配置以及維護案例。今天分享給大家,希望能夠幫助大家輕輕鬆鬆

『貳』 H3C路由器基本配置

以下是我以前做的思科的,華為的命令和思科有點不一樣的,不過思路是一樣的,看對你是否有幫助;

CISCO2621基本配置
路由器選用擁有2個10/100 Mb/s自適應以太埠的Cisco 2621。內部網路使用的IP地址段為192.168.1.1~192.168.1.254,區域網埠FastEthernet 0/1的IP地址為192.168.1.1,子網掩碼為255.255.255.0。網路分配的公網IP地址為 218.200.134.111,連接ISP的埠FastEthernet 0/0的IP地址為218.200.134.111,子網掩碼為255.255.255.248,外網網關是218.200.134.110
要求:網路內部的所有計算機均可訪問Internet。
--- System Configuration Dialog ---
Would you like to enter the initial configuration dialog? [yes/no]:
選擇 no
Router>en
Router#conf t
Router(config)#hostname MinHang (路由器命名)
MinHang(config)#interface fastethernet0/1 (進入內網口)
MinHang(config-if)#ip address 192.168.1.1 255.255.255.0(配ip)
MinHang(config-if)#no shut (埠激活)
MinHang(config-if)#speed 10 (配置埠速率為本10M或100M)
MinHang(config-if)#plex auto(配置埠雙工模式為auto自動,或
Full全雙工,half半雙工)
MinHang(config-if)#ip nat inside(地址轉換的內部介面)
MinHang(config-if)#interface fastEthernet 0/0(進入外網口)
MinHang(config-if)#ip address 218.200.134.111 255.255.255.248
MinHang(config-if)#no shut
MinHang(config-if)#ip nat outside (地址轉換的外部介面)
MinHang(config)#ip nat pool cisco 200.134.150 218.200.134.150 netmask 255.255.255.248
(建立地址轉換外部網路的地址池,名字為cisco,因為只分配了一個公網IP,所以起始IP和終止IP都是218.200.134.111)
MinHang(config)#access-list 1 permit 192.168.1.0 0.0.0.255
(建立內網允許上網用戶的列表)
MinHang(config)#ip nat inside source list 1 pool cisco overload
(內網列表1跟外網地址池pool cisco做映射,因為是一個公網IP對應內網一個網段或若干網段,所以要用overload)
MinHang(config)#ip route 0.0.0.0 0.0.0.0 218.200.134.110
(配置靜態路由,因為目的地是全互連網,所以用0.0.0.0 0.0.0.0,218.200.134.145是外網網關)
MinHang(config)# line vty 0 4 (進入Telnet配置)
MinHang(config-line)#password cisco520 (配置Telnet密碼)
MinHang(config)#enable secret ccnp (配置en密碼)
MinHang#sh run (查看當前運行的配置)
MinHang# running-config startup-config (存檔)
Destination filename [startup-config]? (直接回車)
MinHang#show ip interface brief (顯示介面狀態)
FastEthernet0/0 218.200.134.111 YES manual up up FastEthernet0/1 192.168.1.1 YES manual up up
(後面是up up,如果有down,可能是線沒接好,檢查線路)
MinHang#show interfaces fastEthernet 0/1(查看某埠詳細信息,包括狀態,流量…)
Erase 刪除

『叄』 如何配置H3C路由器

以H3C ER3100為例,設置步驟如下:

第一步:打開新的H3C ER3100路由器包裝盒,拿出H3C ER3100路由器,然後看H3C ER3100路由器的背面,記住上面的IP,用戶名,密碼。

第二步:正常登錄H3C ER3100路由器,在IE地址欄內直接輸入:192.168.1.1(這個地址來源於路由器的背面,廠家設定的,用戶名和密碼都是背面的)

第三步:輸入:192.168.1.1 後,直接進入H3C ER3100路由器的登錄頁面,如下圖所示:

第六步:密碼完成後進入「介面設置」——「WAN設置」,在這裡面設置你目前上網的狀態。家庭用基本上都是PPPoE上網的模式;公司上網基本上是靜態IP的;也有動態IP的。這個要根據服務商提供給我們是那種模式的,就是那種模式的。

第七步:接下來同樣在「介面設置」——「LAN設置」,在這里把IP網關設置一下。還有H3C ER3100路由器的MAC地址綁定一下。

第八步:家庭用最重要的一步設置,就是設置DHCP。這里是動態的IP的獲取,不設置的話,電腦是無法獲取IP的。如果是公司用的話,可以不用設置,大部分用的是靜態IP綁定,這樣有利於網路的管理。所以這個要根據情況來定了。

第九步:以上全部設置完成後,進入「設置管理」—「基本管理」—「重啟動」,對H3C ER3100路由器進行重新啟動。等待H3C ER3100路由器啟動完成後,就可以了。現在就可以正常上網了。

『肆』 H3C交換機常用配置方法

H3C交換機常用配置方法

交換機的配置一直以來是非常神秘的,不僅對於一般用戶,對於絕大多數網管人員來說也是如此,同時也是作為網管水平高低衡量的一個重要而又基本的標志。以下是關於H3C交換機常用配置方法,希望大家認真閱讀!

華為H3C配置

1.h3C交換機WEB管理用戶配置

在系統試圖[H3C]下,輸入localuser XXX(WEB user name) XXX(WEB user password) 1(許可權,當該值為0的時候只具有guest許可權,1為管理員許可權)

如:為系統添加一個名為test,密碼為123,具有管理員許可權的用戶

Localuser test 123 1

2.H3C交換機配置ip地址以及網關

先<>下sys進入配置界面

因為是二層交換機,要為其配置ip地址及網關必須在管理vlan介面下配置:vlan1

從系統試圖進如vlan1介面試圖:interface vlan-interface 1

在vlan介面試圖下配置ip地址:ip address X.X.X.X X.X..X..X(前面為ip地址,後面為子網掩碼)

在vlan介面試圖下配置網關:ip gateway X.X.X.X

如:interface vlan-interface 1

ip address 1.1.1.2 255.255.255.0

ip gateway 1.1.1.1

3.H3C交換機配置telnet

從系統試圖進入vty介面:user-interface vty 0

在vty介面下配置驗證密碼:set authentication password XXX

如:設置telnet密碼為123

user-interface vty 0

set authentication password 123

4.將H3C交換機當前的配置保存起來

在用戶試圖下執行save命令,會提示是否保存,輸入Y,系統將當前正在運行的配置保存到寄存器中

如: save

This will save the configuration in the EEPROM memory

Are you sure?[Y/N]y

可以查看當前寄存器中保存的配置: display saved-configuration

可以查看當前系統運行的配置: display current-configuration

5.H3C交換機SNMP流量統計配置

在系統試圖下開啟snmp服務。

[H3C] snmp-agent

然後配置snmp的團體名,同時為此團體名指定許可權(有可讀許可權,和讀寫許可權,做流量統計時讀許可權就可以)

[H3C]snmp-agent community read XXX

其次設置snmp的版本,如果不知道mrtg伺服器所使用的.版本,可以在設備上設置所有版本

[H3C]snmp-agent sys-info version all

最後開啟snmp 的trap功能,不同型號設備有可能支持trap功能不一同。

[H3C]snmp-agent trap enable standard

(註:輸入snmp-agent trap enable命令回車後,將把所有trap信息發送,後面可加需要發送特定信息的參數)

6.恢復出廠值

sys

[sys]restore default 也可以 res d

7.埠與MAC綁定 (防止非法接入,不防ARP)

IP-add static mac地址 intface e0/埠號

8.查看交換機上每個埠對應的伺服器的MAC 地址

dis mac 或

dis int e0/1

7.鏡像埠

例:將eht0/1上聯口作為被鏡像埠,eht0/25作為鏡像監控埠。命令如下

sys

[quidway] monitor eth 0/25

[quidway] mirror eht 0/1 both (both表示雙向)

[quidway] dis mir (查看像像配置)

[quidway] quit

save

;

『伍』 H3C交換機配置怎樣操作

一DHCP伺服器設置步驟如下:

1)安裝好Linux操作系統,我用的發行版本是CentOS 5.2。

2)設置伺服器的網路參數如下

IP地址:192.168.6.7

子網掩碼:255.255.255.0

網關:192.168.6.254

DNS:192.168.6.10

3)安裝DHCP服務

CentOS和Red Hat Enterprise Linux等系統默認並不安裝DHCP服務。可以使用這個命令來檢查系統是否

已經安裝DHCP服務:

rpm –q dhcp

如果返回提示「package dhcp is not installed」,說明沒有安裝DHCP服務。把CentOS安裝DVD光碟放

入光碟機,執行以下命令:

cd /media/CentOS_5.2_Final/CentOS

rpm –ivh dhcp-3.0.5-13.el5.i386.rpm

系統會顯示安裝進度,安裝成功後再次執行「rpm –q dhcp」命令,系統會返回消息「dhcp-3.0.5-13.el5」,

說明DHCP服務已正確安裝。

4)把配置文件模板復制為dhcpd.conf

DHCP服務的配置要靠編輯/etc/dhcpd.conf來進行。DHCP服務程序默認沒有建立dhcpd.conf配置文件,

但自帶配置模板,只要稍加修改就可以使用。執行

「cp /usr/share/doc/dhcp-3.0.5/dhcpd.conf.sample /etc/dhcpd.conf」命令,可以把系統自帶的配置文

件模板復制到/etc目錄並重命名為dhcpd.conf。

5)用「vi /etc/dhcpd.conf」命令編輯配置文件內容如下:

6)創建一個空的DHCP客戶租約資料庫文件。

執行命令:「touch /var/lib/dhcpd/dhcpd.leases」

7)執行「service dhcpd start」啟動DHCP服務

8)設置伺服器開機時自動啟動DHCP服務。執行「ntsysv」命令,在對話框中找到「dhcpd」,

按空格為其標上「*」號,按鍵盤「Tab」鍵選中「確定」按鈕並按回車即可。

9)如果伺服器安裝時開啟了網路防火牆,需要更改防火牆的設置,開啟伺服器的UDP 67和68埠

二交換機的配置方法

首先說明交換機在VLAN 6、VLAN 25和VLAN 30內的IP地址已分別設置為192.168.6.254/24、192.168.25.254/24和192.168.30.254,分別作為三個 VLAN的網關使各VLAN能夠互訪。

1) 在任一計算機上執行「telnet 192.168.6.254」命令登錄H3C S7506R交換機

2) 輸入用戶密碼後執行「system-view」命令進入系統配置視圖

3) 執行「dhcp enable」命令開啟交換機的DHCP服務

4) 執行「dhcp-server 1 ip 192.168.6.254」新建DHCP伺服器組並添加伺服器的IP地址

5) 執行「interface vlan-interface 25」進入VLAN 25介面配置視圖

6) 執行「dhcp-server 1」命令為VLAN 25指定DHCP伺服器

7) 執行「interface vlan-interface 30」進入VLAN 30介面配置視圖

8) 執行「dhcp-server 1」命令為VLAN 30指定DHCP伺服器

9) 按「Ctrl-Z」組合鍵或執行兩次「quit」命令返回用戶視圖

10) 執行「save」命令保存配置

交換機配置時沒什麼特別的注意事項,只要提前配置各VLAN工作站和DHCP伺服器能互通就可以了。

經實際測試,在VLAN 25和VLAN 30的工作站上將IP地址和DNS伺服器設為自動獲取,可以成功獲

得IP、DNS伺服器和WINS伺服器地址

『陸』 H3C交換機如何設置

H3C交換機怎麼設置呢?交換機比較常見的設置是跨網段管理問題通常有如下幾種:跨網段限制電腦網速、跨網段控制電腦上網行為(比如禁止迅雷下載、禁止在線玩游戲、限制在線看視頻、禁止上班炒股、禁止工作時間網購等),跨網段綁定電腦IP和MAC地址,防止電腦修改IP地址等行為。

那麼,如何實現上述跨網段監控電腦上網、管理三層交換機多網段電腦上網行為呢? 可以通過以下兩種方法來實現:

第一、通過三層交換機自帶的'網管功能來實現控制多網段電腦網速、跨網段限制電腦上網行為以及跨網段實現交換機埠限速、跨網段實現三層交換機固定IP上網。

兩種設置IP地址的命令:一種直接在物理埠上設置IP地址,設置過程比較簡單。如三層交換機上配置埠1/0/1為路由埠,IP地址為172.16.1.0,OSPF採用點到點類型,配置過程如下:

#interface Ethernet 1/1

#port link-mode route

#ip address 172.16.1.0 255.255.255.0

#ospf networt-type p2p

第二種IP地址配置方式是通過邏輯VLAN設置IP地址,需先給VLAN設置IP地址,然後將物理埠配置在VLAN下。為了保證IP地址和物理埠一一對應的關系。例如在和上面一樣的三層交換機上要配置埠1/0/1為路由埠,並配置埠的VLAN ID為101,VLAN 101 IP地址為172.16.1.1,OSPF採用點到點類型,配置過程如下:

#interface Vlan-interface 101

#ip address 172.16.1.0 255.255.255.0

#ospf network-type p2p

#interface Ethernet 1/0/1

#port link-mode route

#port access Vlan 101

以上兩種方法都能為交換機埠設置IP地址,從操作步驟上看,第一種方法比較簡單,第二種方法需要先將埠和VLAN對應起來再設置IP地址。而且第2種方法在配置IP地址時還需同時使用對應的VLAN,過多使用VLAN號後可能會給日後的運行維護帶來了不便。

『柒』 新手配置h3c交換機詳細教程

新手配置h3c交換機詳細教程如下:

電腦:LenovoG460

系統:Windows11

1、打開微機或終端。如果使用微機進行配置,需要在微機上運行終端模擬程序,如Windows的超級終端。

『捌』 H3C路由器簡單配置

H3C路由器簡單配置

L2TP是一種工業標準的Internet隧道協議,功能大致和PPTP協議類似,比如同樣可以對網路數據流進行加密。那麼H3C路由器L2TP怎麼配置呢?下面跟我一起來看看吧!

H3C路由器簡單配置 篇1

目前,各大品牌廠商在無線路由器的配置設計方面增加了密鑰、禁止SSID廣播等多種手段,以保證無線網路的安全。

設置網路密鑰;

無線加密協議(WEP)是對無線網路中傳輸的數據進行加密的一種標准方法。目前,無線路由器或AP的密鑰類型一般有兩種,分別為64位和128位的加密類型,它們分別需要輸入10個或26個字元串作為加密密碼。許多無線路由器或AP在出廠時,數據傳輸加密功能是關閉的,必須在配置無線路由器的時候人工打開。

禁用SSID廣播;

通常情況下,同一生產商推出的無線路由器或AP都使用了相同的SSID,一旦那些企圖非法連接的攻擊者利用通用的'初始化字元串來連接無線網路,就極易建立起一條非法的連接,給我們的無線網路帶來威脅。因此,建議你最好能夠將SSID命名為一些較有個性的名字。

無線路由器一般都會提供「允許SSID廣播」功能。如果你不想讓自己的無線網路被別人通過SSID名稱搜索到,那麼最好「禁止SSID廣播」。你的無線網路仍然可以使用,只是不會出現在其他人所搜索到的可用網路列表中。

通過禁止SSID廣播設置後,無線網路的效率會受到一定的影響,但以此換取安全性的提高,筆者認為還是值得的。

禁用DHCP;

DHCP功能可在無線區域網內自動為每台電腦分配IP地址,不需要用戶設置IP地址、子網掩碼以及其他所需要的TCP/IP參數。如果啟用了DHCP功能,那麼別人就能很容易使用你的無線網路。因此,禁用DHCP功能對無線網路而言很有必要。在無線路由器的「DHCP伺服器」設置項下將DHCP伺服器設定為「不啟用」即可。

啟用MAC地址、IP地址過濾

在無線路由器的設置項中,啟用MAC地址過濾功能時,要注意的是,在「過濾規則」中一定要選擇「僅允許已設MAC地址列表中已生效的MAC地址訪問無線網路」這類的選項。

另外,如果在無線區域網中禁用了DHCP功能,那麼建議你為每台使用無線服務的電腦都設置一個固定的IP地址,然後將這些IP地址都輸入IP地址允許列表中。啟用了無線路由器的IP地址過濾功能後,只有IP地址在列表中的用戶才能正常訪問網路,其他人則無法訪問。

H3C路由器簡單配置 篇2

在網路應用中,最普遍的應用莫過於文件傳輸,利用Tftp和RCP 功能不但可以實現文件在計算機之間傳輸,而且可以實旁散現文件在計算機和路由器之間的傳遞。下面介紹如何利用TFTP和RCP 命令進行CISCO 路由器的配置。

一、利用TFTP服務配置CISCO路由器

TFTP命令在CISCO路由器的參數配置中運用較廣,可以利用它進行CISCO路由器的IOS的版本更新,也可以將當前路由器褲啟派的參數配置保存到安裝UNIX操作系統的計算機相關目錄下。

1、啟動UNIX伺服器上的tftp服務,並指明下載目錄為/tftpboot.

以SCO UNIX系統為例,在/etc/services文件中定義

tftp 69/udp

在/etc/inetd.conf文件胡賀中定義

tftp tli udp wait root /usr/etc/tftpd tftpd -s /tftpboot

啟動tftp後台服務

/etc/inetd –c

2、建立/tftpboot目錄,並設定目錄許可權。

建立下載目錄

mkdir /tftpboot

將目錄屬性改為「可讀寫

chmod 777 /tftpboot

3、在目錄下,建立空文件(如:zj-r7513-confg),並設定許可權。

進入相應目錄

cd /tftpboot

建立空文件

toUCh zj-r7513-confg

將目錄屬性改為「可讀寫

chmod 777 zj-r7513-confg

4、進入路由器,下載配置文件。

zj-r7513# run tftp

按照屏幕提示進行相應操作。

二、利用RCP服務配置CISCO路由器

利用rcp命令可以更方便地將路由器配置參數在UNIX主機與路由器之間傳輸。

1、在UNIX主機建立相應用戶(如:netadmin1),並使該用戶在系統登陸時不需要口令校驗。

2、配置路由器參數。

ip rcmd remote-username netadmin1

3、進入路由器,進行配置參數傳遞。

zj-r7513# run rcp

按照屏幕提示進行相應操作。

;

『玖』 h3c交換機配置命令

關於h3c交換機配置命令

H3C交換機產品在數據中心、政府、金融、交通、能源、教育、企業、SOHO均有廣泛成熟穩定的應用。下面我准備了一些h3c交換機的配置命令,提供給大家參考!

1、配置主機名

[H3C]systemname H3C

2、配置console口密碼

# 進入系統視圖。

system-view

# 進入AUX用戶界面視圖。

[H3C] user-interface aux 0

# 設置通過Console口登錄交換機的用戶進行Password認證。

[H3C-ui-aux0] authentication-mode password

# 設置用戶的認證口令為加密方式,口令為123456。

[H3C-ui-aux0] set authentication password cipher 123456

# 設置從AUX用戶界面登錄後可以訪問的命令級別為2級。

[H3C-ui-aux0] user privilege level 2

3、配置Telnet

# 進入系統視圖。

system-view

# 進入VTY0用戶界面視圖。

[H3C] user-interface vty 0

# 設置通過VTY0口登錄交換機的`用戶進行Password認證。

[H3C-ui-vty0] authentication-mode password

# 設置用戶的認證口令為密碼方式,口令為123456。

[H3C-ui-vty0] set authentication password cipher 123456

# 設置從VTY0用戶界面登錄後可以訪問的命令級別為2級。

[H3C-ui-vty0] user privilege level 2

# 設置VTY0用戶界面支持Telnet協議。

[H3C-ui-vty0] protocol inbound telnet

4、配置交換機VLAN 1 管理地址

system-view

[H3C] interface vlan-interface 1

[H3C-VLAN-interface1] ip address 192.168.0.129 255.255.255.0

5、配置交換機網關地址

[H3C]ip route-static 0.0.0.0 0.0.0.0 192.168.0.1

6、配置HTTP服務

[H3C] local-user admin #創建http用戶

[H3C-luser-admin] service-type telnet

[H3C-luser-admin] authorization-attribute level 3

[H3C-luser-admin] password cipher admin #設置http用戶密碼,並加密顯示

7、配置SNMP

[H3C]snmp-agent

[H3C]snmp-agent community read 123456 #設置snmp團體名稱 ,許可權為只讀

[H3C]snmp-agent sys-info version v1 v2c #設置snmp版本v1 和v2

8、Qos埠限速

[H3C] interface gigabitethernet 1/0/1

# 配置限速參數,埠進/出速率限制為5120kbps。

[H3C-GigabitEthernet1/0/1] qos lr inbound cir 5120

[H3C-GigabitEthernet1/0/1] qos lr outbound cir 5120

9、創建VLAN

[H3C] vlan 100

10、刪除VLAN

[H3C] undo vlan 100

11、將埠加入vlan 100

[H3C] interface GigabitEthernet 1/0/24

[H3C] port access vlan 100

12、查看VLAN

[H3C]display vlan all

13、查看埠狀態

[H3C]display interface GigabitEthernet 1/0/24

14、啟用埠

[H3C]interface GigabitEthernet 1/0/24

[H3C]undo shutdown

15、關閉埠

[H3C]interface GigabitEthernet 1/0/24

[H3C]shutdown

16、查看MAC地址列表

[H3C]display mac-address

17、查看arp信息

[H3C]display arp

18、查看current配置

[H3C]display current-configuration

19、查看saved配置

[H3C]display saved-configuration

注:current 配置是保存在交換機內存裡面,當交換機重啟時,不會生效

要交換機重啟時生效,必須保存在saved-configureation配置里

20、保存交換機配置

[H3C]save

;

『拾』 H3C交換機如何配置如何一步步的創建vlan

有不少朋友提到關於 h3c的交換機配置 ,確實問的比較多,交換機的配置H3C與華為比較類似,這裡面我們本期就來了解下h3c配置命令,通過基礎命令配置與實例兩部分來了解H3C的配置,大家可以重點看下vlan的劃分,這個在項目應用中較多。

一、H3C交換機的基本配置

我們先來了解下h3c的配置命令與功能,都是常用的,基本上大部分網路配置都少不了這些命令。

1、基本配置

<H3C>           //用戶直行模式提示符,用戶視圖 

system-view        // 進入配置視圖 

[H3C] sysname xxx     //設置主機名成為xxx這里使用修改特權用戶密碼

2、用戶配置

<H3C>system-view

[H3C]super passwordH3C         //設置用戶分級密碼

[H3C]undo superpassword         //刪除用戶分級密碼

[H3C]localuser bigheap 1234561         //Web網管用戶設置,1為管理級用戶

[H3C]undo localuser bigheap        //刪除Web網管用戶

[H3C]user-interface aux 0         //只支持0

[H3C-Aux]idle-timeout 250         //設置超時為2分50秒,若為0則表示不超時,默認為5分鍾

[H3C-Aux]undoidle-timeout         //恢復默認值

[H3C]user-interface vty 0         //只支持0和1

[H3C-vty]idle-timeout 250         //設置超時為2分50秒,若為0則表示不超時,默認為5分鍾

[H3C-vty]undoidle-timeout         //恢復默認值

[H3C-vty]set authentication password123456         //設置telnet密碼,必須設置

[H3C-vty]undo set authenticationpassword      //取消密碼

[H3C]displayusers         //顯示用戶

[H3C]displayuser-interface         //用戶界面狀態

3、vlan配置

[H3C]vlan 2       //創建VLAN2

[H3C]undo vlanall         //刪除除預設VLAN外的所有VLAN,預設VLAN不能被刪除

[H3C-vlan2]port Ethernet 0/4 to Ethernet0/7         //將4到7號埠加入到VLAN2中,此命令只能用來加access埠,不能用來增加trunk或者hybrid埠

[H3C-vlan2]port-isolate enable       //打開VLAN內埠隔離特性,不能二層轉發, 默認不啟用該功能

[H3C-Ethernet0/4]port-isolate uplink-portvlan 2       //設置4為VLAN2的 隔離上行埠 ,用於轉發二層數據,只能配置一個上行埠,若為trunk,則建議允許所有VLAN通過,隔離不能與匯聚同時配置

[H3C]display vlan all         // 顯示所有VLAN的詳細信息

[H3C]user-group 20         //創建user-group 20,默認只存在user-group 1

[H3C-UserGroup20]port Ethernet 0/4 toEthernet 0/7         // 將4到7號埠加入到VLAN20中, 初始時都屬於user-group 1中

[H3C]display user-group 20         //顯示user-group 20的相關信息

四、交換機ip配置

[H3C]vlan 20                // 創建vlan

[H3C]management-vlan 20          //管理vlan

[H3C]interface vlan-interface 20         // 進入並管理vlan20

[H3C]undo interface vlan-interface 20         //刪除管理VLAN埠

[H3C-Vlan-interface20]ip address192.168.1.2 255.255.255.0      // 配置管理VLAN介面靜態IP地址

[H3C-Vlan-interface20]undo ipaddress         //刪除IP地址

[H3C-Vlan-interface20]ip gateway 192.168.1.1         //指定預設網關(默認無網關地址)

[H3C-Vlan-interface20]undo ip gateway

[H3C-Vlan-interface20]shutdown        // 關閉介面

[H3C-Vlan-interface20]undo shutdown         //開啟

[H3C]display ip         //顯示管理VLAN介面IP的相關信息

[H3C]display interface vlan-interface20         //查看管理VLAN的介面信息

<H3C>debugging ip         //開啟IP調試功能

<H3C>undo debugging ip

5、DHCP客戶端配置

[H3C-Vlan-interface20]ip address dhcp-alloc        // 管理VLAN介面 通過DHCP方式獲取IP地址

[H3C-Vlan-interface20]undo ip address dhcp-alloc        // 取消

[H3C]display dhcp        //顯示DHCP客戶信息

<H3C>debugging dhcp-alloc         //開啟DHCP調試功能

<H3C>undo debugging dhcp-alloc

6、埠配置

[H3C]interface Ethernet0/3             //進入埠

[H3C-Ethernet0/3]shutdown           //關閉埠

[H3C-Ethernet0/3]speed 100         //速率可為10,100,1000和auto(預設)

[H3C-Ethernet0/3]plexfull         // 雙工,可 為half,full和auto,光口和匯聚後不能配置

[H3C-Ethernet0/3]flow-control        // 開啟流控,默認為關閉

[H3C-Ethernet0/3]broadcast-suppression 20         //設置抑制廣播百分比為20%,可取5,10,20,100,預設為100,同時組播和未知單播也受此影響

[H3C-Ethernet0/3]loopback internal         //內環測試

[H3C-Ethernet0/3]port link-type trunk         //設置鏈路的 類型為trunk

[H3C-Ethernet0/3]port trunk pvid vlan 20         //設置20為該trunk的預設VLAN,默認為1(trunk線路兩端的PVID必須一致)

[H3C-Ethernet0/3]port access vlan 20         //將當前 access埠加入指定的VLAN

[H3C-Ethernet0/3]port trunk permit vlanall         //允許 所有的VLAN通過當前的trunk埠, 可多次使用該命令

[H3C-Ethernet0/3]mdiauto         //設置以太埠為自動監測,normal為直通線,across為交叉線                            

[H3C]link-aggregation Ethernet 0/1 toEthernet 0/4         // 將1-4口加入匯聚組, 1為主埠,兩端需要同時配置,設置了埠鏡像以及埠隔離的埠無法匯聚

[H3C]undo link-aggregation Ethernet 0/1     //刪除該匯聚組

[H3C]link-aggregation mode egress         //配置埠匯聚模式為根據目的MAC地址進行負荷分擔,可選為  ingress,egress和both,預設為both

[H3C]monitor-port Ethernet 0/2         // 將該埠設置為鏡像埠 ,必須先設置鏡像埠,刪除時必須先刪除被鏡像埠,而且它們不能同在一個埠,該埠不能在匯聚組中,設置新鏡像埠時,新取代舊,被鏡像不變

[H3C]mirroring-port Ethernet 0/3 toEthernet 0/4 both         //將 埠3和4設置為被鏡像埠 ,both為同時監控接收和發送的報文,inbound表示僅監控接收的報文,outbound表示僅監控發送的報文

[H3C]display mirror

[H3C]display interface Ethernet 0/3

resetcounters         // 清除所有埠的統計信息

[H3C]display link-aggregation Ethernet0/3         // 顯示埠 匯聚信息

[H3C-Ethernet0/3]virtual-cable-test        //診斷該埠的電路狀況

7、qos優先順序配置

  QoS配置步驟:設置埠的優先順序,設置交換機信任報文的優先順序方式,隊列調度,埠限速

[H3C-Ethernet0/3]priority 7         //設置埠 優先順序為7 ,默認為0

[H3C]priority-trustcos         //設置交換機信任報文的優先順序方式為cos(802.1p優先順序,預設值),還可以設為dscp方式

[H3C]queue-scheler hq-wrr 2 4 6 8         //設置隊列調度演算法為HQ-WRR(默認為WRR),權重為2,4,6,8

[H3C-Ethernet0/3]line-rate inbound 29      //將 埠進口速率限制 為2Mbps,取1-28時,速率為rate*8*1024/125,即64,128,192...1.792M;

29-127時,速率為(rate-27)*1024,即2M,3M,4M...100M。

[H3C]displayqueue-scheler         //顯示隊列調度模式及參數

[H3C]displaypriority-trust         // 顯示優先順序信任模式

二、H3C交換機vlan配置案例

 為了避免廣播報文泛濫和通信的安全性,某公司網路中使用VLAN技術來隔離部門間的二層流量。其中部門A使用VLAN 100,部門B使用VLAN 200。

部門A 的終端用戶使用192.168.1.0/24 IP網段,各終端用戶配置的網關地址為192.168.1.1;

部門B 的終端用戶使用192.168.2.0/24 IP網段,各終端用戶配置的網關地址為192.168.2.1;

現要求通過配置基於埠的VLAN和VLAN介面實現下面應用需求:

1 同一VLAN內的主機能夠 二層互通 ,不同VLAN內的主機 不能二層互通 ,能夠 三層互通 。

2、通過配置使Device A作為部門A中用戶的網關,Device B作為部門B中用戶的網關。

組網拓撲圖如下:

 配置步驟

1、配置Device A

# 創建VLAN 100,並將GigabitEthernet 1/0/1加入VLAN 100。

<DeviceA> system-view

[DeviceA] vlan 100

[DeviceA-vlan100] port gigabitethernet 1/0/1

[DeviceA-vlan100] quit

# 創建Vlan-interface 100,並配置其IP地址為192.168.1.1/24。

[DeviceA] interface Vlan-interface 100

[DeviceA-Vlan-interface100] ip address 192.168.1.1 24

[DeviceA-Vlan-interface100] quit

# 創建VLAN 200,並將GigabitEthernet 1/0/2加入VLAN 200。

[DeviceA] vlan 200

[DeviceA-vlan200] port gigabitethernet 1/0/2

[DeviceA-vlan200] quit

# 創建Vlan-interface 200,並配置其IP地址為192.168.2.2/24。

[DeviceA] interface Vlan-interface 200

[DeviceA-Vlan-interface200] ip address 192.168.2.2 24

[DeviceA-Vlan-interface200] quit

# 為了使Device A上VLAN 100和VLAN 200的報文能發送給Device B,將GigabitEthernet 1/0/3的鏈路類型配置為Trunk,並允許VLAN 100和VLAN 200的報文通過,取消允許VLAN 1通過。

[DeviceA] interface gigabitethernet 1/0/3

[DeviceA-GigabitEthernet1/0/3] port link-type trunk

[DeviceA-GigabitEthernet1/0/3] port trunk permit vlan 100 200

[DeviceA-GigabitEthernet1/0/3] undo port trunk permit vlan 1

[DeviceA-GigabitEthernet1/0/3] quit

2、配置Device B

# 創建VLAN 100,並將GigabitEthernet 1/0/1加入VLAN 100。

<DeviceB> system-view

[DeviceB] vlan 100

[DeviceB-vlan100] port gigabitethernet 1/0/1

[DeviceB-vlan100] quit

# 創建Vlan-interface 100,並配置其IP地址為192.168.1.2/24。

[DeviceB] interface Vlan-interface 100

[DeviceB-Vlan-interface100] ip address 192.168.1.2 24

[DeviceB-Vlan-interface100] quit

# 創建VLAN 200,並將GigabitEthernet 1/0/2加入VLAN 200。

[DeviceB] vlan 200

[DeviceB-vlan200]port gigabitethernet 1/0/2

[DeviceB-vlan200] quit

# 創建Vlan-interface 200,並配置其IP地址為192.168.2.1/24。

[DeviceB] interface Vlan-interface 200

[DeviceB-Vlan-interface200] ip address 192.168.2.1 24

[DeviceB-Vlan-interface200] quit

# 為了使Device A上VLAN 100和VLAN 200的報文能發送給Device B,將GigabitEthernet 1/0/3的鏈路類型配置為Trunk,並允許VLAN 100和VLAN 200的報文通過,取消允許VLAN 1通過。

[DeviceB] interface gigabitethernet 1/0/3

[DeviceB-GigabitEthernet1/0/3] port link-type trunk

[DeviceB-GigabitEthernet1/0/3] port trunk permit vlan 100 200

[DeviceB-GigabitEthernet1/0/3] undo port trunk permit vlan 1

[DeviceB-GigabitEthernet1/0/3] quit

這裡面弱電君補充下:

對於一些名字,大家可以了解下它的意義。

1、靜態IP: ISP提供給您固定的IP地址、子網掩碼、默認網關、DNS。

2、動態IP: 電腦的TCP/IP屬性設置為「自動獲取IP地址」,每次啟動電腦即可。

3、WEB認證: 每次上網之前,打開IE瀏覽器,會自動跳到ISP指定的主頁,填入ISP提供的用戶名密碼,通過認證以後才可以進行其他得上網操作。

4、DHCP功能: 開啟後,可以自動分配IP,主要是用來給網路客戶機分配動態的IP地址,不需要手動設置ip,一般路由器和三層交換機有DHCP功能,二層交換機不能提供DHCP服務,但可以提供dhcp代理/中繼功能。

熱點內容
怎麼在電腦上運行安卓軟體 發布:2024-02-25 00:34:58 瀏覽:825
海南時鍾同步伺服器雲伺服器 發布:2024-02-25 00:30:09 瀏覽:973
java上傳顯示圖片 發布:2024-02-24 23:06:31 瀏覽:655
flash存儲器作用 發布:2024-02-24 22:35:14 瀏覽:478
安卓吃雞手游在哪裡精彩回放 發布:2024-02-24 21:17:54 瀏覽:493
地理交叉演算法 發布:2024-02-24 21:17:07 瀏覽:751
劍無聲安卓版哪裡可以下載 發布:2024-02-24 21:14:44 瀏覽:848
金鏟鏟之戰電腦騰訊模擬器伺服器滿了 發布:2024-02-24 21:02:29 瀏覽:379
微信緩存的m4a文件 發布:2024-02-24 21:01:52 瀏覽:978
安卓光遇櫻花任務什麼時候結束 發布:2024-02-24 21:01:48 瀏覽:23