當前位置:首頁 » 雲伺服器 » 配置華為伺服器ip命令

配置華為伺服器ip命令

發布時間: 2022-08-18 01:30:54

A. 華為ensp配置ip命令

華為網路設備配置ip的例子:
interface g0/0/0
ip address 172.16.1.1 24
希望可以幫到你~

B. 華為交換機配置命令有哪些

華為交換機配置命令有以下幾種:

1、用戶模式:交換機啟動後在控制台直接按回車就進入用戶模式(遠程管理telnet 交換機ip時需要口令)。

  • ?——幫助

  • quit——退出當前模式返回上一級

  • <switchone>ping ip-address——測試網路連通性

  • <switchone>telnet ip-address——從交換機登陸其它設備<switchone>super--從用戶模式進入特權模式

2、特權模式:進入特權模式一般需要口令,可以防止非法登陸交換機

  • <switchone>display current——顯示當前運行的配置

  • <switchone>save——保存當前運行的配置

  • <switchone>reboot——重啟交換機

  • <switchone>display mac——顯示mac地址表

  • <switchone>display inteface ethernet 0/1——查看乙太網口狀態

  • <switchone>system-view——從特權模式進入全局模式

3、全局模式:更改配置

a. 進入乙太網口配置模式及相關配置

  • [switchone]interface ethernet ——0/1

  • [switchone-Ethernet0/1]shutdown/undo shutdown ——關閉/打開介面

  • [switchone-Ethernet0/1]port link-type access/trunk——介面類型設為untagged埠(默認)/tagged埠(用於上行口和級聯口)

  • access埠發出和接收的幀不帶vlan標記,即untagged埠

  • trunk埠發出和接收的幀一般要帶vlan標記,即tagged埠

  • 設為tagged口後,還要做以下操作:

  • [switchone-Ethernet0/1]port trunk permit vlan 225 to 250——這條命令是允許有vlan標記225到250的幀上傳

b. 進入vlan配置模式(為了便於操作,不用在介面模式下配置access,而在vlan模式下進行相關操作)

  • [switchone]vlan 225

  • [switchone-vlan225] port Ethernet 1/1將ethernet 1/1加入vlan225

c. 設置super口令

[switchone]super password simple 2403h 特權口令為2403h

C. 華為s5300交換機配置命令

華為路由器交換機配置命令:計算機命令
PCAlogin:root;使用root用戶
password:linux;口令是linux
#shutdown-hnow;關機
#init0;關機
#logout;用戶注銷
#login;用戶登錄
#ifconfig;顯示IP地址
#ifconfigeth0netmask;設置IP地址
#ifconfigeht0netmaskdown;禁用IP地址
#routeadd0.0.0.0gw;設置網關
#routedel0.0.0.0gw;刪除網關
#routeadddefaultgw;設置網關
#routedeldefaultgw;刪除網關
#route;顯示網關
#ping;發ECHO包
#telnet;遠程登錄

華為路由器交換機配置命令:交換機命令
[Quidway]discur;顯示當前配置
[Quidway]displaycurrent-configuration;顯示當前配置
[Quidway]displayinterfaces;顯示介面信息
[Quidway]displayvlanall;顯示路由信息
[Quidway]displayversion;顯示版本信息
[Quidway]superpassword;修改特權用戶密碼
[Quidway]sysname;交換機命名
[Quidway]interfaceethernet0/1;進入介面視圖
[Quidway]interfacevlanx;進入介面視圖
[Quidway-Vlan-interfacex]ipaddress10.65.1.1255.255.0.0;配置VLAN的IP地址
[Quidway]iproute-static0.0.0.00.0.0.010.65.1.2;靜態路由=網關
[Quidway]rip;三層交換支持
[Quidway]local-userftp
[Quidway]user-interfacevty04;進入虛擬終端
[S3026-ui-vty0-4]authentication-modepassword;設置口令模式
[S3026-ui-vty0-4]setauthentication-modepasswordsimple222;設置口令
[S3026-ui-vty0-4]userprivilegelevel3;用戶級別
[Quidway]interfaceethernet0/1;進入埠模式
[Quidway]inte0/1;進入埠模式
[Quidway-Ethernet0/1]plex{half|full|auto};配置埠工作狀態
[Quidway-Ethernet0/1]speed{10|100|auto};配置埠工作速率
[Quidway-Ethernet0/1]flow-control;配置埠流控
[Quidway-Ethernet0/1]mdi{across|auto|normal};配置埠平接扭接
[Quidway-Ethernet0/1]portlink-type{trunk|access|hybrid};設置埠工作模式
[Quidway-Ethernet0/1]portaccessvlan3;當前埠加入到VLAN
[Quidway-Ethernet0/2]porttrunkpermitvlan{ID|All};設trunk允許的VLAN
[Quidway-Ethernet0/3]porttrunkpvidvlan3;設置trunk埠的PVID
[Quidway-Ethernet0/1]undoshutdown;激活埠
[Quidway-Ethernet0/1]shutdown;關閉埠
[Quidway-Ethernet0/1]quit;返回
[Quidway]vlan3;創建VLAN
[Quidway-vlan3]portethernet0/1;在VLAN中增加埠
[Quidway-vlan3]porte0/1;簡寫方式
[Quidway-vlan3]portethernet0/1toethernet0/4;在VLAN中增加埠
[Quidway-vlan3]porte0/1toe0/4;簡寫方式
[Quidway]monitor-port;指定鏡像埠
[Quidway]portmirror;指定被鏡像埠
[Quidway]portmirrorint_listobserving-portint_typeint_num;指定鏡像和被鏡像
[Quidway]descriptionstring;指定VLAN描述字元
[Quidway]description;刪除VLAN描述字元
[Quidway]displayvlan[vlan_id];查看VLAN設置
[Quidway]stp{enable|disable};設置生成樹,默認關閉
[Quidway]stppriority4096;設置交換機的優先順序
[Quidway]stproot{primary|secondary};設置為根或根的備份
[Quidway-Ethernet0/1]stpcost200;設置交換機埠的花費
[Quidway]link-aggregatione0/1toe0/4ingress|both;埠的聚合
[Quidway]undolink-aggregatione0/1|all;始埠為通道號
[SwitchA-vlanx]isolate-user-vlanenable;設置主vlan
[SwitchA]isolate-user-vlansecondary;設置主vlan包括的子vlan
[Quidway-Ethernet0/2]porthybridpvidvlan;設置vlan的pvid
[Quidway-Ethernet0/2]porthybridpvid;刪除vlan的pvid
[Quidway-Ethernet0/2]porthybridvlanvlan_id_listuntagged;設置無標識的vlan
如果包的vlanid與PVId一致,則去掉vlan信息.默認PVID=1。
所以設置PVID為所屬vlanid,設置可以互通的vlan為untagged.

華為路由器交換機配置命令:路由器命令
[Quidway]displayversion;顯示版本信息
[Quidway]displaycurrent-configuration;顯示當前配置
[Quidway]displayinterfaces;顯示介面信息
[Quidway]displayiproute;顯示路由信息
[Quidway]sysnameaabbcc;更改主機名
[Quidway]superpasswrod123456;設置口令
[Quidway]interfaceserial0;進入介面
[Quidway-serial0]ipaddress;配置埠IP地址
[Quidway-serial0]undoshutdown;激活埠
[Quidway]link-protocolhdlc;綁定hdlc協議
[Quidway]user-interfacevty04
[Quidway-ui-vty0-4]authentication-modepassword
[Quidway-ui-vty0-4]setauthentication-modepasswordsimple222
[Quidway-ui-vty0-4]userprivilegelevel3
[Quidway-ui-vty0-4]quit
[Quidway]debugginghdlcallserial0;顯示所有信息
[Quidway]debugginghdlceventserial0;調試事件信息
[Quidway]debugginghdlcpacketserial0;顯示包的信息

華為路由器交換機配置命令:靜態路由:
[Quidway]iproute-static{interfacenumber|nexthop}[value][reject|blackhole]
例如:[Quidway]iproute-static129.1.0.01610.0.0.2
[Quidway]iproute-static129.1.0.0255.255.0.010.0.0.2
[Quidway]iproute-static129.1.0.016Serial2
[Quidway]iproute-static0.0.0.00.0.0.010.0.0.2

華為路由器交換機配置命令:動態路由:
[Quidway]rip;設置動態路由
[Quidway]ripwork;設置工作允許
[Quidway]ripinput;設置入口允許
[Quidway]ripoutput;設置出口允許
[Quidway-rip]network1.0.0.0;設置交換路由網路
[Quidway-rip]networkall;設置與所有網路交換
[Quidway-rip]peerip-address;
[Quidway-rip]summary;路由聚合
[Quidway]ripversion1;設置工作在版本1
[Quidway]ripversion2multicast;設版本2,多播方式
[Quidway-Ethernet0]ripsplit-horizon;水平分隔
[Quidway]routeridA.B.C.D;配置路由器的ID
[Quidway]ospfenable;啟動OSPF協議
[Quidway-ospf]import-routedirect;引入直聯路由
[Quidway-Serial0]ospfenablearea;配置OSPF區域

華為路由器交換機配置命令:標准訪問列表命令格式如下:
acl[match-orderconfig|auto];默認前者順序匹配。
rule[normal|special]{permit|deny}[sourcesource-addrsource-wildcard|any]
例:[Quidway]acl10
[Quidway-acl-10]rulenormalpermitsource10.0.0.00.0.0.255
[Quidway-acl-10]rulenormaldenysourceany

華為路由器交換機配置命令:擴展訪問控制列表配置命令
配置TCP/UDP協議的擴展訪問列表:
rule{normal|special}{permit|deny}{tcp|udp}source{|any}destination|any}
[operate]
配置ICMP協議的擴展訪問列表:
rule{normal|special}{permit|deny}icmpsource{|any]destination{|any]
[icmp-code][logging]

華為路由器交換機配置命令:擴展訪問控制列表操作符的含義
equalportnumber;等於
greater-thanportnumber;大於
less-thanportnumber;小於
not-equalportnumber;不等
rangeportnumber1portnumber2;區間

華為路由器交換機配置命令:擴展訪問控制列表舉例
[Quidway]acl101
[Quidway-acl-101]
[Quidway-acl-101]-typeecho
[Quidway-acl-101]-typeecho-reply
[Quidway]acl102
[Quidway-acl-102]rulepermitipsource10.0.0.10.0.0.0destination202.0.0.10.0.0.0
[Quidway-acl-102]
[Quidway]acl103
[Quidway-acl-103].0.0.10.0.0.0destination-portequalftp
[Quidway-acl-103].0.0.20.0.0.0destination-portequalwww
[Quidway]firewallenable
[Quidway]firewalldefaultpermit|deny
[Quidway]inte0
[Quidway-Ethernet0]firewallpacket-filter101inbound|outbound

華為路由器交換機配置命令:地址轉換配置舉例
[Quidway]firewallenable
[Quidway]firewalldefaultpermit
[Quidway]acl101;內部指定主機可以進入e0
[Quidway-acl-101]
[Quidway-acl-101]rulepermitipsource129.38.1.10destinationany
[Quidway-acl-101]rulepermitipsource129.38.1.20destinationany
[Quidway-acl-101]rulepermitipsource129.38.1.30destinationany
[Quidway-acl-101]rulepermitipsource129.38.1.40destinationany
[Quidway-acl-101]quit
[Quidway]inte0
[Quidway-Ethernet0]firewallpacket-filter101inbound
[Quidway]acl102;外部特定主機和大於1024埠的數據包允許進入S0
[Quidway-acl-102]
[Quidway-acl-102]rulepermittcpsource202.39.2.30destination202.38.160.10
[Quidway-acl-102].38.160.10destination-portgreat-than
1024
[Quidway-acl-102]quit
[Quidway]ints0
[Quidway-Serial0]firewallpacket-filter102inbound;設202.38.160.1是路由器出口IP。
[Quidway-Serial0]natoutbound101interface;是Easyip,將acl101允許的IP從本介面出時變換源地址。

華為路由器交換機配置命令:內部伺服器地址轉換配置命令(靜態nat):
natserverglobal[port]insideport[protocol];global_port不寫時使用inside_port
[Quidway-Serial0]natserverglobal202.38.160.1inside129.38.1.1ftptcp
[Quidway-Serial0]natserverglobal202.38.160.1inside129.38.1.2telnettcp
[Quidway-Serial0]natserverglobal202.38.160.1inside129.38.1.3wwwtcp
設有公網IP:202.38.160.101~202.38.160.103可以使用。;對外訪問(原例題)
[Quidway]nataddress-group202.38.160.101202.38.160.103pool1;建立地址池
[Quidway]acl1
[Quidway-acl-1]rulepermitsource10.110.10.00.0.0.255;指定允許的內部網路
[Quidway-acl-1]ruledenysourceany
[Quidway-acl-1]intserial0
[Quidway-Serial0]natoutbound1address-grouppool1;在s0口從地址池取出IP對外訪問
[Quidway-Serial0]natserverglobal202.38.160.101inside10.110.10.1ftptcp
[Quidway-Serial0]natserverglobal202.38.160.102inside10.110.10.2wwwtcp
[Quidway-Serial0]natserverglobal202.38.160.1028080inside10.110.10.3wwwtcp
[Quidway-Serial0]natserverglobal202.38.160.103inside10.110.10.4smtpudp
華為路由器交換機配置命令:PPP設置:[Quidway-s0]link-protocolppp;默認的協議

華為路由器交換機配置命令:PPP驗證:
主驗方:pap|chap
[Quidway]local-userq2password{simple|cipher}hello;路由器1
[Quidway]interfaceserial0
[Quidway-serial0]pppauthentication-mode{pap|chap}
[Quidway-serial0]pppchapuserq1;pap時,沒有此句

華為路由交換機配置命令:pap被驗方:
[Quidway]interfaceserial0;路由器2
[Quidway-serial0]ppppaplocal-userq2password{simple|cipher}hello

華為路由器交換機配置命令:chap被驗方:
[Quidway]interfaceserial0;路由器2
[Quidway-serial0]pppchapuserq2;自己路由器名
[Quidway-serial0]local-userq1password{simple|cipher}hello;對方路由器名
幀中繼frame-relay(二分冊6-61)
[q1]frswitching
[q1]ints1
[q1-Serial1]ipaddress192.168.34.51255.255.255.0
[q1-Serial1]link-protocolfr;封裝幀中繼協議
[q1-Serial1]frinterface-typedce
[q1-Serial1]frdlci100
[q1-Serial1]frinarp
[q1-Serial1]frmapip192.168.34.52dlci100
[q2]ints1
[q2-Serial1]ipaddress192.168.34.52255.255.255.0
[q2-Serial1]link-protocolfr
[q2-Serial1]frinterface-typedte
[q2-Serial1]frdlci100
[q2-Serial1]frinarp
[q2-Serial1]frmapip192.168.34.51dlci100

華為路由器交換機配置命令:幀中繼監測
[q1]displayfrlmi-info[]interfacetypenumber]
[q1]displayfrmap
[q1]displayfrpvc-info[serialinterface-number][dlcidlci-number]
[q1]displayfrdlci-switch
[q1]displayfrinterface
[q1]resetfrinarp-info
[q1]debuggingfrall[interfacetypenumber]
[q1]debuggingfrarp[interfacetypenumber]
[q1]debuggingfrevent[interfacetypenumber]
[q1]debuggingfrlmi[interfacetypenumber]

華為路由器交換機配置命令:啟動ftp服務:
[Quidway]local-userftppassword{simple|cipher}aaaservice-typeftp
[Quidway]ftpserverenable

D. 華為交換機怎麼配置 ip 地址

假設IP地址10.1.1.2,MAC地址0000-0000-0001

[b]1、IP+MAC+埠綁定流程[/b]

華為三層交換機中目前只有S3526系列支持使用AM命令來進行IP地址和埠的綁定。並且如果S3526系列交換機要採用AM命令來實現綁定功能,則交換機必須是做三層轉發(即用戶的網關應該在該交換機上)。

[b]2、採用DHCP-SECURITY來實現[/b]

1.配置埠的靜態MAC地址

[SwitchA]mac-address static 0000-0000-0001 interface e0/1 vlan 1

2.配置IP和MAC對應表

[SwitchA]dhcp-security 10.1.1.2 0000-0000-0001 static

3.配置dhcp-server組號(否則不允許執行下一步,此dhcp-server組不用在交換機上創建也可)

[SwitchA-Vlan-interface1]dhcp-server 1

4. 使能三層地址檢測

[SwitchA-Vlan-interface1]address-check enable

[b]3、採用AM命令來實現[/b]

1.使能AM功能

[SwitchA]am enable

2.進入埠視圖

[SwitchA]vlan 10

3. 將E0/1加入到vlan10

[SwitchA-vlan10]port Ethernet 0/1

4.創建(進入)vlan10的虛介面

[SwitchA]interface Vlan-interface 10

5.給vlan10的虛介面配置IP地址

[SwitchA-Vlan-interface10]ip add 10.1.1.1 255.255.255.0

6.進入E0/1埠

[SwitchA]interface Ethernet 0/1

7. 該埠只允許起始IP地址為10.1.1.2的10個IP地址上網

[SwitchA-Ethernet0/1]am ip-pool 10.1.1.2 10

E. 華為交換機怎麼設置IP地址

1、請自行准備好華為交換機和電腦,並且讓你的電腦和交換機連接上

使用system-view命令,進入[]模式

F. 華為路由器埠配置ip命令

華為路由器的埠,一些命令的話我們可以通過官網來查詢,也是開通官網重新再設置一下也是比較安全的。

G. 華為網關配置命令

方法:
華為路由器交換機配置命令:計算機命令

PCAlogin:root;使用root用戶

password:linux;口令是linux

#shutdown-hnow;關機

#init0;關機

#logout;用戶注銷

#login;用戶登錄

#ifconfig;顯示IP地址

#ifconfigeth0netmask;設置IP地址

#ifconfigeht0netmaskdown;禁用IP地址

#routeadd0.0.0.0gw;設置網關

#routedel0.0.0.0gw;刪除網關

#routeadddefaultgw;設置網關

#routedeldefaultgw;刪除網關

#route;顯示網關

#ping;發ECHO包

#telnet;遠程登錄

華為路由器交換機配置命令:交換機命令

[Quidway]discur;顯示當前配置

[Quidway]displaycurrent-configuration;顯示當前配置

[Quidway]displayinterfaces;顯示介面信息

[Quidway]displayvlanall;顯示路由信息

[Quidway]displayversion;顯示版本信息

[Quidway]superpassword;修改特權用戶密碼

[Quidway]sysname;交換機命名

[Quidway]interfaceethernet0/1;進入介面視圖

[Quidway]interfacevlanx;進入介面視圖

[Quidway-Vlan-interfacex]ipaddress10.65.1.1255.255.0.0;配置VLAN的IP地址

[Quidway]iproute-static0.0.0.00.0.0.010.65.1.2;靜態路由=網關

[Quidway]rip;三層交換支持

[Quidway]local-userftp

[Quidway]user-interfacevty04;進入虛擬終端

[S3026-ui-vty0-4]authentication-modepassword;設置口令模式

[S3026-ui-vty0-4]setauthentication-modepasswordsimple222;設置口令

[S3026-ui-vty0-4]userprivilegelevel3;用戶級別

[Quidway]interfaceethernet0/1;進入埠模式

[Quidway]inte0/1;進入埠模式

[Quidway-Ethernet0/1]plex{halffullauto};配置埠工作狀態

[Quidway-Ethernet0/1]speed{10100auto};配置埠工作速率

[Quidway-Ethernet0/1]flow-control;配置埠流控

[Quidway-Ethernet0/1]mdi{acrossautonormal};配置埠平接扭接

[Quidway-Ethernet0/1]portlink-type{trunkaccesshybrid};設置埠工作模式

[Quidway-Ethernet0/1]portaccessvlan3;當前埠加入到VLAN

[Quidway-Ethernet0/2]porttrunkpermitvlan{IDAll};設trunk允許的VLAN

[Quidway-Ethernet0/3]porttrunkpvidvlan3;設置trunk埠的PVID

[Quidway-Ethernet0/1]undoshutdown;激活埠

[Quidway-Ethernet0/1]shutdown;關閉埠

[Quidway-Ethernet0/1]quit;返回

[Quidway]vlan3;創建VLAN

[Quidway-vlan3]portethernet0/1;在VLAN中增加埠

[Quidway-vlan3]porte0/1;簡寫方式

[Quidway-vlan3]portethernet0/1toethernet0/4;在VLAN中增加埠

[Quidway-vlan3]porte0/1toe0/4;簡寫方式

[Quidway]monitor-port;指定鏡像埠

[Quidway]portmirror;指定被鏡像埠

[Quidway]portmirrorint_listobserving-portint_typeint_num;指定鏡像和被鏡像

[Quidway]descriptionstring;指定VLAN描述字元

[Quidway]description;刪除VLAN描述字元

[Quidway]displayvlan[vlan_id];查看VLAN設置

[Quidway]stp{enabledisable};設置生成樹,默認關閉

[Quidway]stppriority4096;設置交換機的優先順序

[Quidway]stproot{primarysecondary};設置為根或根的備份

[Quidway-Ethernet0/1]stpcost200;設置交換機埠的花費

[Quidway]link-aggregatione0/1toe0/4ingressboth;埠的聚合

[Quidway]undolink-aggregatione0/1all;始埠為通道號

[SwitchA-vlanx]isolate-user-vlanenable;設置主vlan

[SwitchA]isolate-user-vlansecondary;設置主vlan包括的子vlan

[Quidway-Ethernet0/2]porthybridpvidvlan;設置vlan的pvid

[Quidway-Ethernet0/2]porthybridpvid;刪除vlan的pvid

[Quidway-Ethernet0/2]porthybridvlanvlan_id_listuntagged;設置無標識的vlan

如果包的vlanid與PVId一致,則去掉vlan信息.默認PVID=1。

所以設置PVID為所屬vlanid,設置可以互通的vlan為untagged.


華為路由器交換機配置命令:路由器命令


[Quidway]displayversion;顯示版本信息

[Quidway]displaycurrent-configuration;顯示當前配置

[Quidway]displayinterfaces;顯示介面信息

[Quidway]displayiproute;顯示路由信息

[Quidway]sysnameaabbcc;更改主機名

[Quidway]superpasswrod123456;設置口令

[Quidway]interfaceserial0;進入介面

[Quidway-serial0]ipaddress;配置埠IP地址

[Quidway-serial0]undoshutdown;激活埠

[Quidway]link-protocolhdlc;綁定hdlc協議

[Quidway]user-interfacevty04

[Quidway-ui-vty0-4]authentication-modepassword

[Quidway-ui-vty0-4]setauthentication-modepasswordsimple222

[Quidway-ui-vty0-4]userprivilegelevel3

[Quidway-ui-vty0-4]quit

[Quidway]debugginghdlcallserial0;顯示所有信息

[Quidway]debugginghdlceventserial0;調試事件信息

[Quidway]debugginghdlcpacketserial0;顯示包的信息


華為路由器交換機配置命令:靜態路由:


[Quidway]iproute-static{interfacenumbernexthop}[value][rejectblackhole]

例如:

[Quidway]iproute-static129.1.0.01610.0.0.2

[Quidway]iproute-static129.1.0.0255.255.0.010.0.0.2

[Quidway]iproute-static129.1.0.016Serial2

[Quidway]iproute-static0.0.0.00.0.0.010.0.0.2



華為路由器交換機配置命令:動態路由:



[Quidway]rip;設置動態路由

[Quidway]ripwork;設置工作允許

[Quidway]ripinput;設置入口允許

[Quidway]ripoutput;設置出口允許

[Quidway-rip]network1.0.0.0;設置交換路由網路

[Quidway-rip]networkall;設置與所有網路交換

[Quidway-rip]peerip-address;

[Quidway-rip]summary;路由聚合

[Quidway]ripversion1;設置工作在版本1

[Quidway]ripversion2multicast;設版本2,多播方式

[Quidway-Ethernet0]ripsplit-horizon;水平分隔

[Quidway]routeridA.B.C.D;配置路由器的ID

[Quidway]ospfenable;啟動OSPF協議

[Quidway-ospf]import-routedirect;引入直聯路由

[Quidway-Serial0]ospfenablearea;配置OSPF區域



華為路由器交換機配置命令:標准訪問列表命令格式如下:



acl[match-orderconfigauto];默認前者順序匹配。

rule[normalspecial]{permitdeny}[sourcesource-addrsource-wildcardany]

例:

[Quidway]acl10

[Quidway-acl-10]rulenormalpermitsource10.0.0.00.0.0.255

[Quidway-acl-10]rulenormaldenysourceany



華為路由器交換機配置命令:擴展訪問控制列表配置命令



配置TCP/UDP協議的擴展訪問列表:

rule{normalspecial}{permitdeny}{tcpudp}source{any}destinationany}

[operate]

配置ICMP協議的擴展訪問列表:

rule{normalspecial}{permitdeny}icmpsource{any]destination{any]

[icmp-code][logging]



華為路由器交換機配置命令:擴展訪問控制列表操作符的含義



equalportnumber;等於

greater-thanportnumber;大於

less-thanportnumber;小於

not-equalportnumber;不等

rangeportnumber1portnumber2;區間



華為路由器交換機配置命令:擴展訪問控制列表舉例[Quidway]acl101

[Quidway-acl-101]

[Quidway-acl-101]-typeecho

[Quidway-acl-101]-typeecho-reply

[Quidway]acl102

[Quidway-acl-102]rulepermitipsource10.0.0.10.0.0.0destination202.0.0.10.0.0.0

[Quidway-acl-102]

[Quidway]acl103

[Quidway-acl-103].0.0.10.0.0.0destination-portequalftp

[Quidway-acl-103].0.0.20.0.0.0destination-portequalwww

[Quidway]firewallenable

[Quidway]firewalldefaultpermitdeny

[Quidway]inte0

[Quidway-Ethernet0]firewallpacket-filter101inboundoutbound



華為路由器交換機配置命令:地址轉換配置舉例



[Quidway]firewallenable

[Quidway]firewalldefaultpermit

[Quidway]acl101;內部指定主機可以進入e0

[Quidway-acl-101]

[Quidway-acl-101]rulepermitipsource129.38.1.10destinationany

[Quidway-acl-101]rulepermitipsource129.38.1.20destinationany

[Quidway-acl-101]rulepermitipsource129.38.1.30destinationany

[Quidway-acl-101]rulepermitipsource129.38.1.40destinationany

[Quidway-acl-101]quit

[Quidway]inte0

[Quidway-Ethernet0]firewallpacket-filter101inbound

[Quidway]acl102;外部特定主機和大於1024埠的數據包允許進入S0

[Quidway-acl-102]

[Quidway-acl-102]rulepermittcpsource202.39.2.30destination202.38.160.10

[Quidway-acl-102].38.160.10destination-portgreat-than

1024

[Quidway-acl-102]quit

[Quidway]ints0

[Quidway-Serial0]firewallpacket-filter102inbound;設202.38.160.1是路由器出口IP。

[Quidway-Serial0]natoutbound101interface;是Easyip,將acl101允許的IP從本介面出時變換源地址。



華為路由器交換機配置命令:內部伺服器地址轉換配置命令(靜態nat):



natserverglobal[port]insideport[protocol];global_port不寫時使用inside_port

[Quidway-Serial0]natserverglobal202.38.160.1inside129.38.1.1ftptcp

[Quidway-Serial0]natserverglobal202.38.160.1inside129.38.1.2telnettcp

[Quidway-Serial0]natserverglobal202.38.160.1inside129.38.1.3wwwtcp

設有公網IP:202.38.160.101~202.38.160.103可以使用。;對外訪問(原例題)

[Quidway]nataddress-group202.38.160.101202.38.160.103pool1;建立地址池

[Quidway]acl1

[Quidway-acl-1]rulepermitsource10.110.10.00.0.0.255;指定允許的內部網路

[Quidway-acl-1]ruledenysourceany

[Quidway-acl-1]intserial0

[Quidway-Serial0]natoutbound1address-grouppool1;在s0口從地址池取出IP對外訪問

[Quidway-Serial0]natserverglobal202.38.160.101inside10.110.10.1ftptcp

[Quidway-Serial0]natserverglobal202.38.160.102inside10.110.10.2wwwtcp

[Quidway-Serial0]natserverglobal202.38.160.1028080inside10.110.10.3wwwtcp

[Quidway-Serial0]natserverglobal202.38.160.103inside10.110.10.4smtpudp



華為路由器交換機配置命令:PPP設置:



[Quidway-s0]link-protocolppp;默認的協議



華為路由器交換機配置命令:PPP驗證:



主驗方:papchap

[Quidway]local-userq2password{simplecipher}hello;路由器1

[Quidway]interfaceserial0

[Quidway-serial0]pppauthentication-mode{papchap}

[Quidway-serial0]pppchapuserq1;pap時,沒有此句



華為路由交換機配置命令:pap被驗方:



[Quidway]interfaceserial0;路由器2

[Quidway-serial0]ppppaplocal-userq2password{simplecipher}hello



華為路由器交換機配置命令:chap被驗方:



[Quidway]interfaceserial0;路由器2

[Quidway-serial0]pppchapuserq2;自己路由器名

[Quidway-serial0]local-userq1password{simplecipher}hello;對方路由器名

幀中繼frame-relay(二分冊6-61)

[q1]frswitching

[q1]ints1

[q1-Serial1]ipaddress192.168.34.51255.255.255.0

[q1-Serial1]link-protocolfr;封裝幀中繼協議

[q1-Serial1]frinterface-typedce

[q1-Serial1]frdlci100

[q1-Serial1]frinarp

[q1-Serial1]frmapip192.168.34.52dlci100

[q2]ints1

[q2-Serial1]ipaddress192.168.34.52255.255.255.0

[q2-Serial1]link-protocolfr

[q2-Serial1]frinterface-typedte

[q2-Serial1]frdlci100

[q2-Serial1]frinarp

[q2-Serial1]frmapip192.168.34.51dlci100



華為路由器交換機配置命令:幀中繼監測



[q1]displayfrlmi-info[]interfacetypenumber]

[q1]displayfrmap

[q1]displayfrpvc-info[serialinterface-number][dlcidlci-number]

[q1]displayfrdlci-switch

[q1]displayfrinterface

[q1]resetfrinarp-info

[q1]debuggingfrall[interfacetypenumber]

[q1]debuggingfrarp[interfacetypenumber]

[q1]debuggingfrevent[interfacetypenumber]

[q1]debuggingfrlmi[interfacetypenumber]



華為路由器交換機配置命令:啟動ftp服務:



[Quidway]local-userftppassword{simplecipher}aaaservice-typeftp

[Quidway]ftpserverenable 路由器交換機
交換機命令
[Quidway]super password 修改特權用戶密碼
[Quidway]sysname 交換機命名
[Quidway]interface ethernet 0/1 進入介面視圖
[Quidway]interface vlan x 進入介面視圖
[Quidway-Vlan-interfacex]ip address 10.65.1.1 255.255.0.0
[Quidway]ip route-static 0.0.0.0 0.0.0.0 10.65.1.2 靜態路由=網關
[Quidway]user-interface vty 0 4
[S3026-ui-vty0-4]authentication-mode password
[S3026-ui-vty0-4]set authentication-mode password simple 222
[S3026-ui-vty0-4]user privilege level 3
[Quidway-Ethernet0/1]plex {half|full|auto} 配置埠雙工工作狀態
[Quidway-Ethernet0/1]speed {10|100|auto} 配置埠工作速率
[Quidway-Ethernet0/1]flow-control 配置埠流控
[Quidway-Ethernet0/1]mdi {across|auto|normal} 配置埠MDI/MDIX狀態平接或扭接
[Quidway-Ethernet0/1]port link-type {trunk|access|hybrid} 設置介面工作模式
(access(預設)不支持802.1q幀的傳送,而trunk支持(用於Switch間互連),hybrid和trunk的區別在於trunk 只允許預設VLAN的報文發送時不打標簽,而hybrid允許多個VLAN報文發送時不打標簽。 )
[Quidway-Ethernet0/1]shutdown 關閉/重起介面
[Quidway-Ethernet0/2]quit 退出系統視圖
------------------------------------
[Quidway]vlan 3 創建/刪除一個VLAN/進入VLAN模式
[Quidway-vlan3]port ethernet 0/1 to ethernet 0/4 在當前VLAN增加/刪除乙太網介面
[Quidway-Ethernet0/2]port access vlan 3 將當前介面加入到指定VLAN
[Quidway-Ethernet0/2]port trunk permit vlan {ID|All} 設trunk允許的VLAN
[Quidway-Ethernet0/2]port trunk pvid vlan 3 設置trunk埠的PVID
[Quidway]monitor-port 指定和清除鏡像埠
[Quidway]port mirror 指定和清除被鏡像埠
[Quidway]port mirror int_list observing-port int_type int_num 指定鏡像和被鏡像
[Quidway]description string 指定VLAN描述字元
[Quidway]description 刪除VLAN描述字元
[Quidway]display vlan [vlan_id] 查看VLAN設置
[Quidway]stp {enable|disable} 開啟/關閉生成樹,默認關閉
[Quidway]stp priority 4096 設置交換機的優先順序
[Quidway]stp root {primary|secondary} 設置交換機為根或根的備份
[Quidway-Ethernet0/1]stp cost 200 設置交換機埠的花費
[SwitchA-vlanx]isolate-user-vlan enable 設置主vlan
[SwitchA]Isolate-user-vlan secondary 設置主vlan包括的子vlan
[Quidway-Ethernet0/2]port hybrid pvid vlan 設置vlan的pvid
[Quidway-Ethernet0/2]port hybrid pvid 刪除vlan的pvid
[Quidway-Ethernet0/2]port hybrid vlan vlan_id_list untagged 設置無標識的vlan
如果包的vlan id與PVId一致,則去掉vlan信息. 默認PVID=1。
所以設置PVID為所屬vlan id, 設置可以互通的vlan為untagged.
埠聚合配置命令
[Quidway]link-aggregation ethernet 0/7 to ethernet 0/10 {ingress|both} 配置埠聚合
Port_num1為埠聚合組的起始埠號,Port_num2為終止埠號,ingress為介面入負荷分擔方式,both為介面出入雙向負荷分擔方式。
[SwitchA]display link-aggregation ethernet0/1
[SwitchA]undo link-aggregation all
------------------------------------
路由器命令
[Quidway]display version 顯示版本信息
[Quidway]display current-configuration 顯示當前配置
[Quidway]display interfaces 顯示介面信息
[Quidway]display ip route 顯示路由信息
[Quidway]sysname aabbcc 更改主機名
[Quidway]super passwrod 123456 設置口令
[Quidway]interface serial0 進入介面
[Quidway-serial0]ip address
[Quidway-serial0]undo shutdown 激活埠
[Quidway]link-protocol hdlc 綁定hdlc協議
[Quidway]user-interface vty 0 4
[Quidway-ui-vty0-4]authentication-mode password
[Quidway-ui-vty0-4]set authentication-mode password simple 222
[Quidway-ui-vty0-4]user privilege level 3
[Quidway-ui-vty0-4]quit
[Quidway]debugging hdlc all serial0 顯示所有信息
[Quidway]debugging hdlc event serial0 調試事件信息
[Quidway]debugging hdlc packet serial0 顯示包的信息
靜態路由:
[Quidway]ip route-static {interface number|nexthop}[value][reject|blackhole]
例如:
[Quidway]ip route-static 129.1.0.0 16 10.0.0.2
[Quidway]ip route-static 129.1.0.0 255.255.0.0 10.0.0.2
[Quidway]ip route-static 129.1.0.0 16 Serial 2
[Quidway]ip route-static 0.0.0.0 0.0.0.0 10.0.0.2
動態路由:
[Quidway]rip
[Quidway]rip work
[Quidway]rip input
[Quidway]rip output
[Quidway-rip]network 1.0.0.0 ;可以all
[Quidway-rip]network 2.0.0.0
[Quidway-rip]peer ip-address
[Quidway-rip]summary
[Quidway]rip version 1
[Quidway]rip version 2 multicast
[Quidway-Ethernet0]rip split-horizon ;水平分隔
[Quidway]router id A.B.C.D 配置路由器的ID
[Quidway]ospf enable 啟動OSPF協議
[Quidway-ospf]import-route direct 引入直聯路由
[Quidway-Serial0]ospf enable area
配置OSPF區域
標准訪問列表命令格式如下:
acl [match-order config|auto] 默認前者順序匹配。
rule [normal|special]{permit|deny} [source source-addr source-wildcard|any]
例:
[Quidway]acl 10
[Quidway-acl-10]rule normal permit source 10.0.0.0 0.0.0.255
[Quidway-acl-10]rule normal deny source any
擴展訪問控制列表配置命令
配置TCP/UDP協議的擴展訪問列表:
rule {normal|special}{permit|deny}{tcp|udp}source {|any}destination |any}
[operate]
配置ICMP協議的擴展訪問列表:
rule {normal|special}{permit|deny}icmp source {|any]destination {|any]
[icmp-code] [logging]
擴展訪問控制列表操作符的含義
equal portnumber 等於
greater-than portnumber 大於
less-than portnumber 小於
not-equal portnumber 不等
range portnumber1 portnumber2 區間
擴展訪問控制列表舉例
[Quidway]acl 101
[Quidway-acl-101]rule deny souce any destination any
[Quidway-acl-101]rule permit icmp source any destination any icmp-type echo
[Quidway-acl-101]rule permit icmp source any destination any icmp-type echo-reply
[Quidway]acl 102
[Quidway-acl-102]rule permit ip source 10.0.0.1 0.0.0.0 destination 202.0.0.1 0.0.0.0
[Quidway-acl-102]rule deny ip source any destination any
[Quidway]acl 103
[Quidway-acl-103]rule permit tcp source any destination 10.0.0.1 0.0.0.0 destination-port equal ftp
[Quidway-acl-103]rule permit tcp source any destination 10.0.0.2 0.0.0.0 destination-port equal www
[Quidway]firewall enable
[Quidway]firewall default permit|deny
[Quidway]int e0
[Quidway-Ethernet0]firewall packet-filter 101 inbound|outbound
地址轉換配置舉例
[Quidway]firewall enable
[Quidway]firewall default permit
[Quidway]acl 101
[Quidway-acl-101]rule deny ip source any destination any
[Quidway-acl-101]rule permit ip source 129.38.1.4 0 destination any
[Quidway-acl-101]rule permit ip source 129.38.1.1 0 destination any
[Quidway-acl-101]rule permit ip source 129.38.1.2 0 destination any
[Quidway-acl-101]rule permit ip source 129.38.1.3 0 destination any
[Quidway]acl 102
[Quidway-acl-102]rule permit tcp source 202.39.2.3 0 destination 202.38.160.1 0
[Quidway-acl-102]rule permit tcp source any destination 202.38.160.1 0 destination-port great-than
1024
[Quidway-Ethernet0]firewall packet-filter 101 inbound
[Quidway-Serial0]firewall packet-filter 102 inbound
[Quidway]nat address-group 202.38.160.101 202.38.160.103 pool1
[Quidway]acl 1
[Quidway-acl-1]rule permit source 10.110.10.0 0.0.0.255
[Quidway-acl-1]rule deny source any
[Quidway-acl-1]int serial 0
[Quidway-Serial0]nat outbound 1 address-group pool1
[Quidway-Serial0]nat server global 202.38.160.101 inside 10.110.10.1 ftp tcp
[Quidway-Serial0]nat server global 202.38.160.102 inside 10.110.10.2 www tcp
[Quidway-Serial0]nat server global 202.38.160.102 8080 inside 10.110.10.3 www tcp
[Quidway-Serial0]nat server global 202.38.160.103 inside 10.110.10.4 smtp udp
PPP配置命令
[Quidway-Serial0]link-protocol ppp 封裝PPP協議
[Quidway-Serial0]ppp authentication-mode {pap|chap} 設置驗證類型
證類型
[Quidway]local-user username password {simple|cipher} password 配置用戶列表
PPP驗證:
主驗方:pap|chap
[Quidway]local-user u2 password {simple|cipher} aaa
[Quidway]interface serial 0
[Quidway-serial0]ppp authentication-mode {pap|chap}
[Quidway-serial0]ppp chap user u1 //pap時,不用此句
pap被驗方:
[Quidway]interface serial 0
[Quidway-serial0]ppp pap local-user u2 password {simple|cipher} aaa
chap被驗方:
[Quidway]interface serial 0
[Quidway-serial0]ppp chap user u1
[Quidway-serial0]local-user u2 password {simple|cipher} aaa

H. 如何配置華為路由器的IP地址綁定

  1. 在電腦上先設置固定IP地址。

    登入路由器,進入」IP與MAC綁定「功能。

  2. 可以通過以下兩種方式來獲得當前IP地址與MAC地址的對應表:

    1、IP與MAC掃描:通過掃描地址段,查找已經連接到路由器的MAC與IP對應關系,導入到「靜態ARP綁定設置」中。

    2、ARP映射表:通過路由器上的ARP映射表,將表中的MAC與IP對應關系,導入到「靜態ARP綁定設置」中。


  3. 到「靜態ARP綁定設置」,顯示已經導入的MAC與IP對應關系。ARP綁定有兩種模式:普通和強制,其中普通綁定允許您限制計算機使用IP地址,即
    MAC與IP地址一 一對應;強制綁定允許您限制計算機的上網行為,即如果不綁定就不能上網,並且包含普通綁定的功能。保存設置

  4. 添加新的綁定,點擊增加單個條目,在窗口中填入MAC及對應的IP地址,保存後完成綁定。

  5. 經過設置後,就可以實現MAC與IP地址的一 一對應,如果客戶端隨意修改了IP地址,將不能上網。並且未經綁定的設備即使連接入區域網也不能上網。


I. 華為路由器IP配置

配置如下:
一、自動設置IP地址,使用DHCP伺服器功能
DHCP是路由器的一個特殊功能,使用DHCP功能可以避免因手工設置IP地址及子網掩碼所產生的錯誤。
(1)單擊「開始」按鈕中的「控制面板」,在「控制面板」窗口中打開「網路連接」,右鍵單擊「本地連接」,選擇「屬性」選項,在屬性對話框中雙擊「Internet協議(TCP/IP)」,單擊「自動獲得IP地址」,單擊「確定」;(2)在路由器管理界面單擊左側的「DHCP伺服器」選項,在彈出的「DHCP設置」窗口中,單擊「啟用」按鈕。「地址池開始地址」和「地址池結束地址」選項IP地址的第4段是用戶可以任意輸入的部分。我們可以分別輸入100、200(需要注意的是輸入的開始地址必需小於結束地址,而且開始地址不能是0、1,結束地址不能是255);(3)設置完畢後單擊「保存」按鈕。關閉計算機和路由器,斷開電源後重新打開,再次啟動計算機即可。
二、手動設置IP地址
(1) 單擊「開始」按鈕中的「控制面板」,在「控制面板」窗口中打開「網路連接」,右鍵單擊「本地連接」,選擇「屬性」選項,在屬性對話框中雙擊「Internet協議(TCP/IP)」;(2)單擊「使用下面的IP地址」,輸入IP地址192.168.1.X(X范圍2-254)、子網掩碼255.255.255.0、默認網關192.168.1.1,確定即可。

J. 華為交換機查看配置的命令是什麼

華為交換機常用命令:

1、displaycurrent-configuration顯示當前配置

2、/1/4顯示介面信息

3、displaypacket-/1/4顯示介面acl應用信息

4、displayaclall顯示所有acl設置3900系列交換機

5、displayaclconfigall顯示所有acl設置6500系列交換機

6、displayarp10.78.4.1顯示該ip地址的mac地址,所接交換機的埠位置

7、displaycpu顯示cpu信息

8、system-view進入系統圖(配置交換機),等於configt命令

9、aclnumber5000在system-view命令後使用,進入acl配置狀態

10、在上面的命令後使用,acl配置例子

11、//在上面的命令後使用,acl配置例子

12、interfaceGigabitEthernet1/0/9//在system-view命令後使用,進入介面配置狀態

13、[86ZX-S6503-GigabitEthernet1/0/9]qos//在上面的命令後使用,進入介面qos配置

14、[86ZX-S6503-qosb-GigabitEthernet1/0/9]packet-filterinbounser-group5000//在上面的命令後使用,在介面上應用進站的acl

15、[Build4-2_S3928TP-GigabitEthernet1/1/4]packet-filteroutbounser-group5001//在介面上應用出站的acl

16、undoaclnumber5000//取消aclnumber5000的設置

17、iproute-static0.0.0.00.0.0.010.78.1.1preference60//設置路由

18、/0/14//重置介面信息

19、save//保存設置

20、quit//退出

熱點內容
怎麼從壓縮包 發布:2022-10-05 13:18:53 瀏覽:546
手機日歷文件夾 發布:2022-10-05 13:17:41 瀏覽:161
怎麼玩別的伺服器 發布:2022-10-05 13:17:40 瀏覽:472
如何隱藏安裝包安卓 發布:2022-10-05 13:16:02 瀏覽:329
美食傑源碼 發布:2022-10-05 13:15:45 瀏覽:718
艾滋病病毒移碼編譯 發布:2022-10-05 13:15:04 瀏覽:69
如何淘寶上傳寶貝 發布:2022-10-05 13:15:00 瀏覽:987
怎樣對iar工程進行腳本編譯 發布:2022-10-05 13:09:37 瀏覽:716
安卓系統釘釘視頻如何全屏 發布:2022-10-05 13:08:22 瀏覽:556
安卓虛擬形象用什麼軟體 發布:2022-10-05 13:06:34 瀏覽:303