當前位置:首頁 » 操作系統 » 資金博弈指標源碼

資金博弈指標源碼

發布時間: 2022-02-02 08:11:20

1. 益盟資金博弈指標源碼在益盟操盤手軟體怎麼不顯示理想論壇

使愛沙尼亞汕牢配音上蟻高新技術卓

2. 請問一下東方財富軟體資金博弈指標,在通達信軟體能夠安裝使用嗎

不軟體之間函數有差異。所以這要看具體的指標源碼才知道是否可以通過重新編寫。編寫後是否正常使用。

3. 通達信資金博弈超大上穿散戶選股公式

超B:=L2_AMO(0,2)/10000.0;
大B:=L2_AMO(1,2)/10000.0;
中B:=L2_AMO(2,2)/10000.0;
小B:=L2_AMO(3,2)/10000.0;
超S:=-L2_AMO(0,3)/10000.0;
大S:=-L2_AMO(1,3)/10000.0;
中S:=-L2_AMO(2,3)/10000.0;
小S:=-L2_AMO(3,3)/10000.0;
凈流入:=(超B+大B+中B+小B)+(超S+大S+中S+小S);
XG:CROSS(凈流入,0);
既然你沒有指明哪條為散戶線,則以凈流入上穿0周為選股買點,個人認為比較合適,望採納。

4. 資金博弈指標 通達信公式源代嗎

{資金博弈}
V1:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4),0.9);
HY1:=REF(EMA(V1,3),1);
多空趨勢:=(MA((CLOSE - HY1) * 28,2))*0.1;
操盤4:STICKLINE(多空趨勢>=0 AND 多空趨勢>=REF(多空趨勢,1),24,24+多空趨勢,1.5,0),COLORRED;
減倉4:STICKLINE(多空趨勢>=0 AND 多空趨勢< REF(多空趨勢,1),24,24+多空趨勢,1.5,0), COLORRED;
反彈4:STICKLINE(多空趨勢<0 AND 多空趨勢>=REF(多空趨勢,1),24,22+多空趨勢,1.5,0),COLORGREEN;
尋底4:STICKLINE(多空趨勢<0 AND 多空趨勢< REF(多空趨勢,1),24,24+多空趨勢,1.5,0),COLORGREEN;
DRAWTEXT(ISLASTBAR=1,IF(多空趨勢>=0,22,22.3),' 多空'),COLORWHITE;
換手:=V*100/CAPITAL;
主力:=MA(換手,4);
大戶:=MA(換手,9);
中戶:=MA(換手,17);
散戶:=MA(換手,34);
均量:=(主力+大戶+中戶+散戶)/4;
成交量:V,COLORWHITE,NODRAW;
主力能量:(主力-均量)COLORMAGENTA,NODRAW;
大戶能量:(大戶-均量)COLORYELLOW,NODRAW;
中戶能量:(中戶-均量)COLORLIBLUE,NODRAW;
散戶能量:(散戶-均量)COLORBLUE,NODRAW;
操盤:STICKLINE(主力能量>=0 AND 主力能量>=REF(主力能量,1),14.4,14.4+主力能量,1.5,0),COLORRED;
減倉:STICKLINE(主力能量>=0 AND 主力能量< REF(主力能量,1),14.4,14.4+主力能量,1.5,0),COLORYELLOW;
反彈:STICKLINE(主力能量<0 AND 主力能量>=REF(主力能量,1),14.4,14.4+主力能量,1.5,0),COLORGREEN;
尋底:STICKLINE(主力能量<0 AND 主力能量< REF(主力能量,1),14.4,14.4+主力能量,1.5,0),COLORGREEN;
DRAWTEXT(ISLASTBAR=1,IF(主力能量>=0,14.4,14.6),' 機構'),COLORMAGENTA;
操盤1:STICKLINE(大戶能量>=0 AND 大戶能量>=REF(大戶能量,1),9.6,9.6+大戶能量,1.5,0),COLORRED;
減倉1:STICKLINE(大戶能量>=0 AND 大戶能量< REF(大戶能量,1),9.6,9.6+大戶能量,1.5,0),COLORYELLOW;
反彈1:STICKLINE(大戶能量<0 AND 大戶能量>=REF(大戶能量,1),9.6,9.6+大戶能量,1.5,0),COLORGREEN;
尋底1:STICKLINE(大戶能量<0 AND 大戶能量< REF(大戶能量,1),9.6,9.6+大戶能量,1.5,0),COLORGREEN;
DRAWTEXT(ISLASTBAR=1,IF(大戶能量>=0,9.6,9.8),' 大戶'),COLORYELLOW;
操盤2:STICKLINE(中戶能量>=0 AND 中戶能量>=REF(中戶能量,1),4.8,4.8+中戶能量,1.5,0),COLORRED;
減倉2:STICKLINE(中戶能量>=0 AND 中戶能量< REF(中戶能量,1),4.8,4.8+中戶能量,1.5,0),COLORRED;
反彈2:STICKLINE(中戶能量<0 AND 中戶能量>=REF(中戶能量,1),4.8,4.8+中戶能量,1.5,0),COLORGREEN;
尋底2:STICKLINE(中戶能量<0 AND 中戶能量< REF(中戶能量,1),4.8,4.8+中戶能量,1.5,0),COLORGREEN;
DRAWTEXT(ISLASTBAR=1,IF(中戶能量>=0,4.8,5),' 中戶'),COLORLIBLUE;
操盤3:STICKLINE(散戶能量>=0 AND 散戶能量>=REF(散戶能量,1),0,散戶能量,1.5,0),COLORRED;
減倉3:STICKLINE(散戶能量>=0 AND 散戶能量< REF(散戶能量,1),0,散戶能量,1.5,0),COLORRED;
反彈3:STICKLINE(散戶能量<0 AND 散戶能量>=REF(散戶能量,1),0,散戶能量,1.5,0),COLORGREEN;
尋底3:STICKLINE(散戶能量<0 AND 散戶能量< REF(散戶能量,1),0,散戶能量,1.5,0),COLORGREEN;
DRAWTEXT(ISLASTBAR=1,IF(散戶能量>=0,-0.3,0.3),' 散戶'),COLORBLUE;
JZ:=V/(ABS(主力能量)+ABS(大戶能量)+ABS(中戶能量)+ABS(散戶能量));{4,9,17,34日換手偏離值均分成交量}
ZLCJ:=JZ*ABS(主力能量);{4日換手偏離均量值換算當日成交量}
DHCJ:=JZ*ABS(大戶能量);{9日換手偏離均量值換算當日成交量}
ZHCJ:=JZ*ABS(中戶能量);{17日換手偏離均量值換算當日成交量}
SHCJ:=JZ*ABS(散戶能量);{34日換手偏離均量值換算當日成交量};
換手率:VOL/CAPITAL*100,LINETHICK0;
機構量:=ZLCJ,COLORMAGENTA,NODRAW;
大戶量:=DHCJ,COLORYELLOW,NODRAW;
中戶量:=ZHCJ,COLORLIBLUE,NODRAW;
散戶量:=SHCJ,COLORBLUE,NODRAW;

股票公式專家團為你解答,希望能幫到你,祝投資順利。

5. 哪位高手知道益盟操盤手分時中的「資金凈流」指標源碼和日K線中的「大單比率」及「資金博弈」源碼

這兩個指標是他們根據第二代數據的分筆成交統計出來的,就算是給你源碼也用不了。同時,其它軟體也不能用,因為每一家軟體公司的數據分拆都不一樣。不過,其實這兩個指標真沒有多大的用處,一般都是他們吹出來的。可能對一些比較有經驗的股民有用,對新手沒有。

6. 求通達信用的,東方財富中的資金博奕k線副圖指標公式

通達信主力資金博弈指標公式:

VAR1:=((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100+(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100)/3;
主力:VAR1,COLORRED,LINETHICK1;
V1:=(C*2+H+L)/4*10;
V2:=EMA(V1,13)-EMA(V1,34);
V3:=EMA(V2,5);
V4:=2*(V2-V3)*5.5;
大戶:V4,COLORFF00FF;
V8:=(INDEXC*2+INDEXH+INDEXL)/4;
V9:=EMA(V8,13)-EMA(V8,34);
VA:=EMA(V9,3);
VB:=(V9-VA)/2;
大資金:VB,COLORYELLOW;
STICKLINE(CLOSE>0,0,0,-1,0),COLORFF9966;
DRAWTEXT(ISLASTBAR AND C,VAR1,' 主力線:零軸上方可進場 中線可持股'),COLOR0000BB;
DRAWTEXT(ISLASTBAR AND C,V4,' 大戶線:零軸下方短線必出且不抄底'),COLOR0000BB;
DRAWTEXT(ISLASTBAR AND C,VB,' 大資金線:零軸下方需小心'),COLOR0000BB;
XG1:=COUNT(V4>0,10)>=5 AND CROSS(VAR1,0.5) AND 0>REF(VAR1,1) AND V4>0 AND VB>0{AND VB>REF(VB,1)};
XG2:=COUNT(VAR1>0,10)>=5 AND CROSS(V4,0.5) AND 0>REF(V4,1) AND VAR1>0 AND VB>0{AND VB>REF(VB,1)};
DRAWTEXT(XG1,0,'主力進'),COLORYELLOW;
DRAWTEXT(XG2,0,'大戶進'),COLORYELLOW;
QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
XVL:=(IF(CLOSE>OPEN,QJJ*(HIGH-LOW),IF(CLOSE<OPEN,QJJ*(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF(CLOSE>OPEN,0-QJJ*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-QJJ*(HIGH-LOW),0-VOL/2)));
HSL:=(XVL/20)/1.15;
攻擊:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));
LLJX:=EMA(攻擊,3);
B1:=SUM(LLJX,1);
B2:=SUM(LLJX,2);
B3:=SUM(LLJX,3);
B4:=SUM(LLJX,4);
B5:=SUM(LLJX,5);
B6:=SUM(LLJX,6);
B7:=SUM(LLJX,7);
B8:=SUM(LLJX,8);
B9:=SUM(LLJX,9);
B10:=SUM(LLJX,10);
G1:=B1>REF(B1,1) AND B2>REF(B2,1) AND B3>REF(B3,1) AND B4>REF(B4,1) AND B5>REF(B5,1);
G2:=B2>REF(B2,1) AND B3>REF(B3,1) AND B4>REF(B4,1) AND B5>REF(B5,1) AND B6>REF(B6,1);
G3:=B3>REF(B3,1) AND B4>REF(B4,1) AND B5>REF(B5,1) AND B6>REF(B6,1) AND B7>REF(B7,1);
G4:=B4>REF(B4,1) AND B5>REF(B5,1) AND B6>REF(B6,1) AND B7>REF(B7,1) AND B8>REF(B8,1);
G5:=B5>REF(B5,1) AND B6>REF(B6,1) AND B7>REF(B7,1) AND B8>REF(B8,1) AND B9>REF(B9,1);
G6:=B6>REF(B6,1) AND B7>REF(B7,1) AND B8>REF(B8,1) AND B9>REF(B9,1) AND B10>REF(B10,1);
條件:=G1 OR G2 OR G3 OR G4 OR G5 OR G6;
DRAWTEXT(XG1 AND 條件,0,'主力'),COLORCYAN;
DRAWTEXT(XG2 AND 條件,0,'大戶'),COLORCYAN;
提醒:指標不是萬能的,股市有風險,入市須謹慎。

7. 請高手把資金博弈指標,做成通達信選股預警指標公式。主力資金線上穿金叉散戶資金線VAR1:=(CLOSE*2+HIGH+LO

學習這些會浪費你很多時間,因為你方向是錯誤的,那些是算命先生搞出來專門忽悠盲目的人的東西,這個市場需要這些人,那麼那些精明的人才能購買到更加便宜的優秀公司股票。如果是我我也會去搞幾個技術指標忽悠這個市場的其他參與者,讓他們誤入歧途,這樣的市場才有高額回報,假如他們花費的時間都在基本面研究上,那麼市場將變得更加有效,一個有效的市場對於一個精明的人來說並不是件好事情,因為價格波動小了,更加合理了,廉價的優秀公司股票更加少了,我們的投資回報便少了。如果他們花費的時間不是在錯誤的方向上,而是研究基本面,那麼他們也能做好,可惜的是他們的努力是白費的,是遠離成功的。只要你學習的方向是正確的你就會進步,這種進步是接近成功的,但是如果你學習的方向是錯誤的,你也會進步,但是這種進步是遠離成功的。

8. 資金博弈指標公式是什麼內容

資金博弈指標公式涉及到機構資金、游資資金、中戶資金、散戶資金。資金博弈指標公式如下:
DRAWGBK(C>0,RGB(0,0,0),RGB(00,0,0),0,資金博弈,0);
JGV:=(L2_VOL(0,0)-L2_VOL(O,1))*VOL/10000;
DHV:=(L2_VOL(1,0)-L2_VOL(1,1))*VOL/10000;
ZHV:=(L2_VOL(2,0)-L2_VOL(2,1))*VOL/10000;
SHV:=(L2_VOL(3,0)-L2_VOL(3,1))*VOL/10000;
機構資金:EMA(JGV,20)*60/CAPITAL,COLORMAGENTA;
游資資金:EMA(DHV,20)*60/CAPITAL,COLOR3399FF;
中戶資金:EMA(ZHV,20)*60/CAPITAL,COLORCYAN;
散戶資金:EMA(SHV,20)*60/CAPITAL,COLORGREEN。
在軟體中,根據逐單交易數據,將基金分為四類:散戶、中小投資者、大投資者和超大投資者。基金博弈指數統計各種基金的累計交易量,並與流通盤面進行比較,大致估計各種基金整體金額的控制力度。因為買入數量等於賣出數量,所以四條指數線的值加起來等於0。
資金博弈指標由四條線構成,分別分為 散戶、中戶、大戶、超大資金, 由於買入量等於賣出量,故四條指標線的數值相加為0,指標線後數值單位是該類資金成交量占流通盤的萬分比,數值越大,則說明成交量越大。
相反,價值越小,交易量越小。比如散戶基金線背後的價值越大,個股散戶的交易量就越大,交易就越活躍。相反,價值越小,散戶的交易量就越小。當超大資金線向上穿越其他三條線時,表示有大單買入,可能是主倉建倉完成,分時線可能向上拉,是買入信號;當超大規模資金通過三線時,可能是出貨操作的主力,這是賣出信號。當大投資者線和超大資金線在0軸以下緩慢上升,而零售線在高位緩慢下降,股價經過長期下跌和底部盤整後,可能是主力在悄悄建倉。
拓展資料:
資金博弈和資金趨勢的差別:
1.資金博弈主要就是上述所說的四根線,是根據散戶、中戶、大戶、超級大戶四類股票成交量和流通盤作比較得到的各類資金的控盤力度,通過這個指標,我們就可以看出炒作這只股票的人都是什麼人?是主力多,還是散戶多?它最大的特點是四根指標線的數值相加是零,因為買入量和賣出量一樣。
2.而資金趨勢說的就是每日資金流向佔比情況,它是用柱狀線來表示的,綠色柱狀線就表示主力資金的流出,紅色柱狀線就表示主力資金流入,柱狀線越高,主力資金流入和流出的程度也就越大。

9. 通達信可用的 資金博弈指標的 源代碼

散戶:(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,LINETHICK1,COLORYELLOW;
中戶:(CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100,LINETHICK1,COLORGREEN;
大戶:(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100,LINETHICK1;
機構:(CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100,LINETHICK2,COLORRED;

10. 求益盟操盤手「資金博弈」的通達信源碼

操盤手主力版里的資金博弈指標源碼
jgV:=(BIGORDER(1,3)-BIGORDER(2,3))*vol;

dhV:=(BIGORDER(1,2)-BIGORDER(2,2)-BIGORDER(1,3)+BIGORDER(2,3))*vol;

zhV:=(BIGORDER(1,1)-BIGORDER(2,1)-BIGORDER(1,2)+BIGORDER(2,2))*vol;

shV:=(BIGORDER(2,1)-BIGORDER(1,1))*vol;

tD:=COUNT(BIGORDER(1,0),0);

myD:=min(tD,60);

超級資金:ema(jgV,myD)*myD/capital,COLORMAGENTA;

大戶資金:ema(dhV,myD)*myD/capital,color3399FF ;

中戶資金:ema(zhV,myD)*myD/capital,colorcyan;

散戶資金:ema(shV,myD)*myD/capital,colorgreen;

0,color333333,PRECIS0,layer7

熱點內容
有哪些高配置的游戲手機 發布:2024-04-17 01:09:11 瀏覽:435
交易系統編程 發布:2024-04-17 00:09:50 瀏覽:698
編程思想pdf下載 發布:2024-04-16 23:56:26 瀏覽:183
資料庫網格計算 發布:2024-04-16 23:28:13 瀏覽:22
電波蘿莉醬解壓 發布:2024-04-16 23:26:59 瀏覽:547
平板訪問密碼是什麼時候設置的 發布:2024-04-16 23:15:52 瀏覽:178
pyinstaller如何自定義配置打包 發布:2024-04-16 22:51:54 瀏覽:199
怎麼設置建行登陸密碼 發布:2024-04-16 22:49:58 瀏覽:58
大型激光編程 發布:2024-04-16 22:41:04 瀏覽:535
手機解壓不了游戲 發布:2024-04-16 22:25:04 瀏覽:149