當前位置:首頁 » 存儲配置 » 確定交換機配置怎麼畫出拓撲圖

確定交換機配置怎麼畫出拓撲圖

發布時間: 2022-07-26 07:35:45

⑴ 請忙幫畫出網路拓撲圖,並寫出交換機的配置過程,謝謝啦!

拓撲圖在下面,交換機之間應該用交叉線,而不是直通線

配置如下:

交換機一:

en

conft

vlan10

vlan20

vlan30

vlan40

interfacerangef0/1-4

switchportmodeaccess

switchportaccessvlan10

noshut

interfacerangef0/5-14

switchportmodeaccess

switchportaccessvlan20

noshut

interfacerangef0/15-19

switchportmodeaccess

switchportaccessvlan40

noshut

interfacef0/24

switchportmodetrunk

switchporttrunkallowvlanall

noshut

end

交換機二:

en

conft

vlan10

vlan20

vlan30

vlan40

interfacerangef0/1-6

switchportmodeaccess

switchportaccessvlan10

noshut

interfacerangef0/7-16

switchportmodeaccess

switchportaccessvlan30

noshut

interfacerangef0/17-21

switchportmodeaccess

switchportaccessvlan40

noshut

interfacef0/24

switchportmodetrunk

switchporttrunkallowvlanall

noshut

end

⑵ 計算機考試,要求畫出網路拓撲圖。要怎麼畫呢

網路拓撲圖如下:

網路拓撲結構是指用傳輸媒體互連各種設備的物理布局,就是用什麼方式把網路中的計算機等設備連接起來。拓撲圖給出網路伺服器、工作站的網路配置和相互間的連接,它的結構主要有星型結構、環型結構、匯流排結構、分布式結構、樹型結構、網狀結構、蜂窩狀結構等。

(2)確定交換機配置怎麼畫出拓撲圖擴展閱讀

每個端用戶都與兩個相臨的端用戶相連,因而存在著點到點鏈路,但總是以單向方式操作,於是便有上游端用戶和下游端用戶之稱;信息流在網中是沿著固定方向流動的,兩個節點僅有一條道路,故簡化了路徑選擇的控制;環路上各節點都是自舉控制。

分布式拓撲結構缺點為連接線路用電纜長,造價高;網路管理軟體復雜;報文分組交換、路徑選擇、流向控制復雜;在一般區域網中不採用這種結構。

端用戶設備因為故障而停機時也不會影響其它端用戶間的通信。同時它的網路延遲時間較小,傳輸誤差較低。但這種結構非常不利的一點是,中心系統必須具有極高的可靠性,因為中心系統一旦損壞,整個系統便趨於癱瘓。對此中心系統通常採用雙機熱備份,以提高系統的可靠性。

⑶ 簡單的單位網路拓撲圖怎麼畫

1、打開開始菜單--程序--microsoft office visio。

⑷ 三層交換機的網路拓撲圖和配置命令怎麼做啊

以思科三層交換機為例:
1、網路拓撲圖:

2、配置命令:

1)路由器的配置:
interface FastEthernet0/0
ip address 10.66.88.222 255.255.255.0
ip nat outside
plex auto
speed auto
interface FastEthernet0/1
ip address 192.168.1.1 255.255.255.0
ip nat inside
plex auto
speed auto
interface Vlan1
no ip address
shutdown
ip nat
inside source list 1 interface FastEthernet0/0 overload
ip classless
ip route 192.168.2.0 255.255.255.0 192.168.1.222
ip route 192.168.3.0
255.255.255.0 192.168.1.222
access-list 1 permit 192.168.0.0 0.0.255.255

2)三層交換機的配置:
hostname L3-SW
ip dhcp pool vlan2pool
network 192.168.3.0
255.255.255.0
default-router 192.168.3.1
dns-server 202.101.172.35
ip dhcp pool vlan1pool
network 192.168.2.0 255.255.255.0
default-router 192.168.2.1
dns-server 202.101.172.35
interface
FastEthernet0/1
no switchport
ip address 192.168.1.222 255.255.255.0
plex auto
speed auto
interface FastEthernet0/2
switchport mode
trunk
interface FastEthernet0/5
switchport mode trunk
interface
Vlan1
ip address 192.168.2.1 255.255.255.0
interface Vlan2
ip address 192.168.3.1 255.255.255.0
ip classless
ip route 0.0.0.0 0.0.0.0
192.168.1.1

⑸ 如何通過查看二層、三層交換機及路由器的各種配置信息,了解或者畫出網路拓撲結構圖

從路由器入手 console
dis cu
再到主交換 同樣
最後去下聯的交換機
登錄就telnet

⑹ 根據交換機配置文件還原拓撲,怎麼做求解釋,畫出拓撲圖。

個人覺得,這沒什麼拓撲可言,這是一個三層交換機,劃分了VLAN ,然後起了rip的路由協議,用network宣告了 network 10.0.0.0 network 192.168.11.0 network 192.168.12.0 network 192.168.13.0 network 192.168.14.0 network 192.168.15.0 network 192.168.16.0 network 192.168.17.0 network 192.168.18.0 network 192.168.19.0 這些網段,一個網段就是一個直接相連的介面。交換機上只能獲得這個星形的拓撲,24口是一個trunk口,透傳所有的vlan出去和進來的,0/1口是一個VLAN訪問限制口。
採納哦

⑺ 如何畫網路拓撲圖

需要藉助office軟體里的visio來畫網路拓撲圖,也可以利用boson這個軟體,不但可以畫拓撲圖,還可以配置,測試連通性

熱點內容
android進程與服務 發布:2024-06-13 18:27:05 瀏覽:382
bat文件復制文件夾 發布:2024-06-13 18:23:10 瀏覽:994
mysql57解壓版 發布:2024-06-13 18:18:48 瀏覽:853
聲樂腳本 發布:2024-06-13 18:18:13 瀏覽:970
dijkstra最短路演算法 發布:2024-06-13 18:17:53 瀏覽:935
c語言如何計算時間 發布:2024-06-13 18:11:36 瀏覽:873
access如何壓縮資料庫 發布:2024-06-13 18:09:55 瀏覽:604
jksjava 發布:2024-06-13 17:40:43 瀏覽:287
小薇千里眼伺服器地址 發布:2024-06-13 17:39:48 瀏覽:949
數據存儲與處理 發布:2024-06-13 17:14:07 瀏覽:731