當前位置:首頁 » 存儲配置 » 華三交換機vlan怎麼配置ip

華三交換機vlan怎麼配置ip

發布時間: 2022-12-06 11:26:51

❶ 怎麼為h3c交換機設置ip地址

通過console口進入後,在[H3C]模式下,interface vlan vlan-idip address x.x.x.x/24就可以了,但是如果想讓介面介面up,必須讓交換機有一個介面中加入該vlan,或者是起trunk口,允許所有vlan,這樣就可以了。

❷ H3C交換機常用配置方法

H3C交換機常用配置方法

交換機的配置一直以來是非常神秘的,不僅對於一般用戶,對於絕大多數網管人員來說也是如此,同時也是作為網管水平高低衡量的一個重要而又基本的標志。以下是關於H3C交換機常用配置方法,希望大家認真閱讀!

華為H3C配置

1.h3C交換機WEB管理用戶配置

在系統試圖[H3C]下,輸入localuser XXX(WEB user name) XXX(WEB user password) 1(許可權,當該值為0的時候只具有guest許可權,1為管理員許可權)

如:為系統添加一個名為test,密碼為123,具有管理員許可權的用戶

Localuser test 123 1

2.H3C交換機配置ip地址以及網關

先<>下sys進入配置界面

因為是二層交換機,要為其配置ip地址及網關必須在管理vlan介面下配置:vlan1

從系統試圖進如vlan1介面試圖:interface vlan-interface 1

在vlan介面試圖下配置ip地址:ip address X.X.X.X X.X..X..X(前面為ip地址,後面為子網掩碼)

在vlan介面試圖下配置網關:ip gateway X.X.X.X

如:interface vlan-interface 1

ip address 1.1.1.2 255.255.255.0

ip gateway 1.1.1.1

3.H3C交換機配置telnet

從系統試圖進入vty介面:user-interface vty 0

在vty介面下配置驗證密碼:set authentication password XXX

如:設置telnet密碼為123

user-interface vty 0

set authentication password 123

4.將H3C交換機當前的配置保存起來

在用戶試圖下執行save命令,會提示是否保存,輸入Y,系統將當前正在運行的配置保存到寄存器中

如: save

This will save the configuration in the EEPROM memory

Are you sure?[Y/N]y

可以查看當前寄存器中保存的配置: display saved-configuration

可以查看當前系統運行的配置: display current-configuration

5.H3C交換機SNMP流量統計配置

在系統試圖下開啟snmp服務。

[H3C] snmp-agent

然後配置snmp的團體名,同時為此團體名指定許可權(有可讀許可權,和讀寫許可權,做流量統計時讀許可權就可以)

[H3C]snmp-agent community read XXX

其次設置snmp的版本,如果不知道mrtg伺服器所使用的.版本,可以在設備上設置所有版本

[H3C]snmp-agent sys-info version all

最後開啟snmp 的trap功能,不同型號設備有可能支持trap功能不一同。

[H3C]snmp-agent trap enable standard

(註:輸入snmp-agent trap enable命令回車後,將把所有trap信息發送,後面可加需要發送特定信息的參數)

6.恢復出廠值

sys

[sys]restore default 也可以 res d

7.埠與MAC綁定 (防止非法接入,不防ARP)

IP-add static mac地址 intface e0/埠號

8.查看交換機上每個埠對應的伺服器的MAC 地址

dis mac 或

dis int e0/1

7.鏡像埠

例:將eht0/1上聯口作為被鏡像埠,eht0/25作為鏡像監控埠。命令如下

sys

[quidway] monitor eth 0/25

[quidway] mirror eht 0/1 both (both表示雙向)

[quidway] dis mir (查看像像配置)

[quidway] quit

save

;

❸ H3C交換機VLAN中IP地址訪問如何設定

vlan ip設置在三層交換機的vlan介面中,

interface vlan 1
ip add 192.168.1.X 255.255.255.0
no shutdown
interfere vlan 2
ip add 192.168.2.X 255.255.255.0
no shutdown
在三層交換機上起SVI之後就可以直接實現三層互通了,不需要專門的互通命令;
二層交換機上vlan配置沒有什麼特殊的,劃vlan,配access口,配trunk口。

❹ h3c交換機vlan配置命令

h3c交換機vlan配置命令

H3C每年將銷售額的15%以上用於研發投入,在中國的北京、杭州和深圳設有研發機構,在北京和杭州設有可靠性試驗室以及產品鑒定測試中心。下面是我整理的關於h3c交換機vlan配置命令,希望大家認真閱讀!

1、配置文件相關命令

[Quidway]display current-configuration ;顯示當前生效的配置

[Quidway]display saved-configuration ;顯示flash中配置文件,即下次上電啟動時所用的配置文件

reset saved-configuration ;檫除舊的配置文件

reboot ;交換機重啟

display version ;顯示系統版本信息

2、基本配置

[Quidway]super password ;修改特權用戶密碼

[Quidway]sysname ;交換機命名

[Quidway]interface ethernet 0/1 ;進入介面視圖

[Quidway]interface vlan x ;進入介面視圖

[Quidway-Vlan-interfacex]ip address 10.65.1.1 255.255.0.0 ;配置VLAN的IP地址

[Quidway]ip route-static 0.0.0.0 0.0.0.0 10.65.1.2 ;靜態路由=網關

3、telnet配置

[Quidway]user-interface vty 0 4 ;進入虛擬終端

[S3026-ui-vty0-4]authentication-mode password ;設置口令模式

[S3026-ui-vty0-4]set authentication-mode password simple 222 ;設置口令

[S3026-ui-vty0-4]user privilege level 3 ;用戶級別

4、埠配置

[Quidway-Ethernet0/1]plex {half|full|auto} ;配置埠工作狀態

[Quidway-Ethernet0/1]speed {10|100|auto} ;配置埠工作速率

[Quidway-Ethernet0/1]flow-control ;配置埠流控

[Quidway-Ethernet0/1]mdi {across|auto|normal} ;配置埠平接扭接

[Quidway-Ethernet0/1]port link-type {trunk|access|hybrid} ;設置埠工作模式

[Quidway-Ethernet0/1]undo shutdown ;激活埠

[Quidway-Ethernet0/2]quit ;退出系統視圖

5、鏈路聚合配置

[DeviceA] link-aggregation group 1 mode manual ;創建手工聚合組1

[DeviceA] interface ethernet 1/0/1 ;將乙太網埠Ethernet1/0/1加入聚合組1

[DeviceA-Ethernet1/0/1] port link-aggregation group 1

[DeviceA-Ethernet1/0/1] interface ethernet 1/0/2 ;將乙太網埠Ethernet1/0/1加入聚合組1

[DeviceA-Ethernet1/0/2] port link-aggregation group 1

[DeviceA] link-aggregation group 1 service-type tunnel # 在手工聚合組的基礎上創建Tunnel業務環回組。

[DeviceA] interface ethernet 1/0/1 # 將乙太網埠Ethernet1/0/1加入業務環回組。

[DeviceA-Ethernet1/0/1] undo stp

[DeviceA-Ethernet1/0/1] port link-aggregation group 1

6、埠鏡像

[Quidway]monitor-port ;指定鏡像埠

[Quidway]port mirror ;指定被鏡像埠

[Quidway]port mirror int_list observing-port int_type int_num ;指定鏡像和被鏡像

7、VLAN配置

[Quidway]vlan 3 ;創建VLAN

[Quidway-vlan3]port ethernet 0/1 to ethernet 0/4 ;在VLAN中增加埠

配置基於access的VLAN

[Quidway-Ethernet0/2]port access vlan 3 ;當前埠加入到VLAN

注意:預設情況下,埠的鏈路類型為Access類型,所有Access埠均屬於且只屬於VLAN1

配置基於trunk的VLAN

[Quidway-Ethernet0/2]port link-type trunk ;設置當前埠為trunk

[Quidway-Ethernet0/2]port trunk permit vlan {ID|All} ;設trunk允許的VLAN

注意:所有埠預設情況下都是允許VLAN1的報文通過的

[Quidway-Ethernet0/2]port trunk pvid vlan 3 ;設置trunk埠的PVID

配置基於Hybrid埠的VLAN

[Quidway-Ethernet0/2]port link-type hybrid ;配置埠的鏈路類型為Hybrid類型

[Quidway-Ethernet0/2]port hybrid vlan vlan-id-list { tagged | untagged } ;允許指定的VLAN通過當前Hybrid埠

注意:預設情況下,所有Hybrid埠只允許VLAN1通過

[Quidway-Ethernet0/2]port hybrid pvid vlan vlan-id ;設置Hybrid埠的預設VLAN

注意:預設情況下,Hybrid埠的預設VLAN為VLAN1

VLAN描述

[Quidway]description string ;指定VLAN描述字元

[Quidway]description ;刪除VLAN描述字元

[Quidway]display vlan [vlan_id] ;查看VLAN設置

私有VLAN配置

[SwitchA-vlanx]isolate-user-vlan enable ;設置主vlan

[SwitchA]Isolate-user-vlan secondary ;設置主vlan包括的子vlan

[Quidway-Ethernet0/2]port hybrid pvid vlan ;設置vlan的pvid

[Quidway-Ethernet0/2]port hybrid pvid ;刪除vlan的pvid

[Quidway-Ethernet0/2]port hybrid vlan vlan_id_list untagged ;設置無標識的vlan

如果包的vlan id與PVId一致,則去掉vlan信息. 默認PVID=1。

所以設置PVID為所屬vlan id, 設置可以互通的vlan為untagged.

8、STP配置

[Quidway]stp {enable|disable} ;設置生成樹,默認關閉

[Quidway]stp mode rstp ;設置生成樹模式為rstp

[Quidway]stp priority 4096 ;設置交換機的優先順序

[Quidway]stp root {primary|secondary} ;設置為根或根的備份

[Quidway-Ethernet0/1]stp cost 200 ;設置交換機埠的花費

MSTP配置:

# 配置MST域名為info,MSTP修訂級別為1,VLAN映射關系為VLAN2~VLAN10映射到生成樹實例1上,VLAN20~VLAN30映射生成樹實例2上。

system-view

[Sysname] stp region-configuration

[Sysname-mst-region] region-name info

[Sysname-mst-region] instance 1 vlan 2 to 10

[Sysname-mst-region] instance 2 vlan 20 to 30

[Sysname-mst-region] revision-level 1

[Sysname-mst-region] active region-configuration

9、MAC地址表的操作

在系統視圖下添加MAC地址表項

[Quidway]mac-address { static | dynamic | blackhole } mac-address interface interface-type interface-number vlan vlan-id ;添加MAC地址表項

在添加MAC地址表項時,命令中interface參數指定的埠必須屬於vlan參數指定的VLAN,否則將添加失敗。

如果vlan參數指定的VLAN是動態VLAN,在添加靜態MAC地址之後,會自動變為靜態VLAN。

在乙太網埠視圖下添加MAC地址表項

[Quidway-Ethernet0/2]mac-address { static | dynamic | blackhole } mac-address vlan vlan-id

在添加MAC地址表項時,當前的埠必須屬於命令中vlan參數指定的VLAN,否則將添加失敗;

如果vlan參數指定的VLAN是動態VLAN,在添加靜態MAC地址之後,會自動變為靜態VLAN。

[Quidway]mac-address timer { aging age | no-aging } ;設置MAC地址表項的老化時間

注意:預設情況下,MAC地址表項的老化時間為300秒,使用參數no-aging時表示不對MAC地址表項進行老化。

MAC地址老化時間的配置對所有埠都生效,但地址老化功能只對動態的(學習到的或者用戶配置可老化的)MAC地址表項起作用。

[Quidway-Ethernet0/2]mac-address max-mac-count count ;設置埠最多可以學習到的MAC地址數量

注意:預設情況下,沒有配置對埠學習MAC地址數量的限制。反之,如果埠啟動了MAC地址認證和埠安全功能,則不能配置該埠的最大MAC地址學習個數。

[Quidway-Ethernet0/2]port-mac start-mac-address ;配置乙太網埠MAC地址的起始值

在預設情況下,E126/E126A交換機的乙太網埠是沒有配置MAC地址的,因此當交換機在發送二層協議報文(例如STP)時,由於無法取用發送埠的MAC地址,

將使用該協議預置的MAC地址作為源地址填充到報文中進行發送。在實際組網中,由於多台設備都使用相同的源MAC地址發送二層協議報文,會造成在某台設備的不

同埠學習到相同MAC地址的情況,可能會對MAC地址表的維護產生影響。

[Quidway]display mac-address ;顯示地址表信息

[Quidway]display mac-address aging-time ;顯示地址表動態表項的老化時間

[Quidway]display port-mac ;顯示用戶配置的乙太網埠MAC地址的起始值

10、GVRP配置

[SwitchA] gvrp # 開啟全局GVRP

[SwitchA-Ethernet1/0/1] gvrp # 在乙太網埠Ethernet1/0/1上開啟GVRP

[SwitchE-Ethernet1/0/1] gvrp registration { fixed | forbidden | normal } # 配置GVRP埠注冊模式 預設為normal

[SwitchA] display garp statistics [ interface interface-list ] ;顯示GARP統計信息

[SwitchA] display garp timer [ interface interface-list ] ;顯示GARP定時器的值

[SwitchA] display gvrp statistics [ interface interface-list ] ;顯示GVRP統計信息

[SwitchA] display gvrp status ;顯示GVRP的全局狀態信息

[SwitchA] display gvrp statusreset garp statistics [ interface interface-list ] ;清除GARP統計信息

11、DLDP配置

[SwitchA] interface gigabitethernet 1/1/1 # 配置埠工作在強制全雙工模式,速率為1000Mbits/s。

[SwitchA-GigabitEthernet1/1/1] plex full

[SwitchA-GigabitEthernet1/1/1] speed 1000

[SwitchA] dldp enable # 全局開啟DLDP。

[SwitchA] dldp interval 15 # 設置發送DLDP報文的時間間隔為15秒。

[SwitchA] dldp work-mode { enhance | normal } # 配置DLDP協議的工作模式為加強模式。 預設為normal

[SwitchA] dldp unidirectional-shutdown { auto | manual } # 配置DLDP單向鏈路操作模式為自動模式。 預設為auto

[SwitchA] display dldp 1 # 查看DLDP狀態。

當光纖交叉連接時,可能有兩個或三個埠處於Disable狀態,剩餘埠處於Inactive狀態。

當光纖一端連接正確,一端未連接時:

如果DLDP的工作模式為normal,則有收光的一端處於Advertisement狀態,沒有收光的一端處於Inactive狀態。

如果DLDP的工作模式為enhance,則有收光的一端處於Disable狀態,沒有收光的一端處於Inactive狀態。

dldp reset命令在全局下可以重置所有埠的DLDP狀態,在介面下可以充值該埠的`DLDP狀態

12、埠隔離配置

通過埠隔離特性,用戶可以將需要進行控制的埠加入到一個隔離組中,實現隔離組中的埠之間二層、三層數據的隔離,既增強了網路的安全性,也為用戶

提供了靈活的組網方案。

[Sysname] interface ethernet1/0/2 # 將乙太網埠Ethernet1/0/2加入隔離組。

[Sysname-Ethernet1/0/2] port isolate

[Sysname]display isolate port # 顯示隔離組中的埠信息

配置隔離組後,只有隔離組內各個埠之間的報文不能互通,隔離組內埠與隔離組外埠以及隔離組外埠之間的通信不會受到影響。

埠隔離特性與乙太網埠所屬的VLAN無關。

當匯聚組中的某個埠加入或離開隔離組後,本設備中同一匯聚組內的其它埠,均會自動加入或離開該隔離組。

對於既處於某個聚合組又處於某個隔離組的一組埠,其中的一個埠離開聚合組時不會影響其他埠,即其他埠仍將處於原聚合組和原隔離組中。

如果某個聚合組中的埠同時屬於某個隔離組,當在系統視圖下直接刪除該聚合組後,該聚合組中的埠仍將處於該隔離組中。

當隔離組中的某個埠加入聚合組時,該聚合組中的所有埠,將會自動加入隔離組中。

13、埠安全配置

[Switch] port-security enable # 啟動埠安全功能

[Switch] interface Ethernet 1/0/1 # 進入乙太網Ethernet1/0/1埠視圖

[Switch-Ethernet1/0/1] port-security max-mac-count 80 # 設置埠允許接入的最大MAC地址數為80

[Switch-Ethernet1/0/1] port-security port-mode autolearn # 配置埠的安全模式為autolearn

[Switch-Ethernet1/0/1] mac-address security 0001-0002-0003 vlan 1 # 將Host 的MAC地址0001-0002-0003作為Security MAC添加到VLAN 1中

[Switch-Ethernet1/0/1] port-security intrusion-mode disableport-temporarily # 設置Intrusion Protection特性被觸發後,暫時關閉該埠

[Switch]port-security timer disableport 30 # 關閉時間為30秒。

14、埠綁定配置

通過埠綁定特性,網路管理員可以將用戶的MAC地址和IP地址綁定到指定的埠上。進行綁定操作後,交換機只對從該埠收到的指定MAC地址和IP地

址的用戶發出的報文進行轉發,提高了系統的安全性,增強了對網路安全的監控。

[SwitchA-Ethernet1/0/1] am user-bind mac-addr 0001-0002-0003 ip-addr 10.12.1.1 # 將Host 1的MAC地址和IP地址綁定到Ethernet1/0/1埠。

有的交換機上綁定的配置不一樣

[SwitchA] interface ethernet 1/0/2

[SwitchA-Ethernet1/0/2] user-bind ip-address 192.168.0.3 mac-address 0001-0203-0405

埠過濾配置

[SwitchA] interface ethernet1/0/1 # 配置埠Ethernet1/0/1的埠過濾功能。

[SwitchA-Ethernet1/0/1] ip check source ip-address mac-address

[SwitchA] dhcp-snooping # 開啟DHCP Snooping功能。

[SwitchA] interface ethernet1/0/2 # 設置與DHCP伺服器相連的埠Ethernet1/0/2為信任埠。

[SwitchA-Ethernet1/0/2] dhcp-snooping trust

在埠Ethernet1/0/1上啟用IP過濾功能,防止客戶端使用偽造的不同源IP地址對伺服器進行攻擊

15、BFD配置

Switch A、Switch B、Switch C相互可達,在Switch A上配置靜態路由可以到達Switch C,並使能BFD檢測功能。

# 在Switch A上配置靜態路由,並使能BFD檢測功能,通過BFD echo報文方式實現BFD功能。

system-view

[SwitchA] bfd echo-source-ip 123.1.1.1

[SwitchA] interface vlan-interface 10

[SwitchA-vlan-interface10] bfd min-echo-receive-interval 300

[SwitchA-vlan-interface10] bfd detect-multiplier 7

[SwitchA-vlan-interface10] quit

[SwitchA] ip route-static 120.1.1.1 24 10.1.1.100 bfd echo-packet

# 在Switch A上打開BFD功能調試信息開關。

debugging bfd event

debugging bfd scm

terminal debugging

在Switch A上可以打開BFD功能調試信息開關,斷開Hub和Switch B之間的鏈路,驗證配置結果。驗證結果顯示,

Switch A能夠快速感知Switch A與Switch B之間鏈路的變化。

16、QinQ配置

Provider A、Provider B之間通過Trunk埠連接,Provider A屬於運營商網路的VLAN1000,Provider B屬於運營商網路的VLAN2000。

Provider A和Provider B之間,運營商採用其他廠商的設備,TPID值為0x8200。

希望配置完成後達到下列要求:

Customer A的VLAN10的報文可以和Customer B的VLAN10的報文經過運營商網路的VLAN1000轉發後互通;Customer A的VLAN20的報文可以

和Customer C的VLAN20的報文經過運營商網路的VLAN2000轉發後互通。

[ProviderA] interface ethernet 1/0/1 # 配置埠為Hybrid埠,且允許VLAN10,VLAN20,VLAN1000和VLAN2000的報文通過,並且在發送時去掉外層Tag。

[ProviderA-Ethernet1/0/1] port link-type hybrid

[ProviderA-Ethernet1/0/1] port hybrid vlan 10 20 1000 2000 untagged

[ProviderA-Ethernet1/0/1] qinq vid 1000 # 將來自VLAN10的報文封裝VLAN ID為1000的外層Tag。

[ProviderA-Ethernet1/0/1-vid-1000] raw-vlan-id inbound 10

[ProviderA-Ethernet1/0/1-vid-1000] quit

[ProviderA-Ethernet1/0/1] qinq vid 2000 # 將來自VLAN20的報文封裝VLAN ID為2000的外層Tag。

[ProviderA-Ethernet1/0/1-vid-2000] raw-vlan-id inbound 20

[ProviderA] interface ethernet 1/0/2 # 配置埠的預設VLAN為VLAN1000。

[ProviderA-Ethernet1/0/2] port access vlan 1000

[ProviderA-Ethernet1/0/2] qinq enable # 配置埠的基本QinQ功能,將來自VLAN10的報文封裝VLAN ID為1000的外層Tag。

[ProviderA] interface ethernet 1/0/3 # 配置埠為Trunk埠,且允許VLAN1000和VLAN2000的報文通過。

[ProviderA-Ethernet1/0/3] port link-type trunk

[ProviderA-Ethernet1/0/3] port trunk permit vlan 1000 2000

[ProviderA-Ethernet1/0/3] qinq ethernet-type 8200 # 為與公共網路中的設備進行互通,配置埠添加外層Tag時採用的TPID值為0x8200。

[ProviderB] interface ethernet 1/0/1 # 配置埠為Trunk埠,且允許VLAN1000和VLAN2000的報文通過。

[ProviderB-Ethernet1/0/1] port link-type trunk

[ProviderB-Ethernet1/0/1] port trunk permit vlan 1000 2000

[ProviderB-Ethernet1/0/1] qinq ethernet-type 8200 # 為與公共網路中的設備進行互通,配置埠添加外層Tag時採用的TPID值為0x8200。

[ProviderB-Ethernet1/0/1] quit

[ProviderB] interface ethernet 1/0/2 # 配置埠的預設VLAN為VLAN2000。

[ProviderB-Ethernet1/0/2] port access vlan 2000

[ProviderB-Ethernet1/0/2] qinq enable # 配置埠的基本QinQ功能,將來自VLAN20的報文封裝VLAN ID為2000的外層Tag。

;

❺ H3C交換機基本配置vlan,dhcp,telnet

H3C交換機基本配置(vlan,dhcp,telnet)

其實不同廠家型號的交換機設置都是差不多的,只是不同廠家的交換機設置的'命令是不同的!但只要我們知道一種交換機的設置並找一下相關的資料,就很容易設置好不同的交換機!下面給大家說一說現在比較流行的H3C交換機的簡單設置!

【SwitchA採用全局地址池方式分配地址相關配置】

1. 創建(進入)VLAN10

[SwitchA]vlan 10

2. 將E0/1加入到VLAN10

[SwitchA-vlan10]port Ethernet 0/1 to Ethernet 0/12

3. 創建(進入)VLAN介面10

[SwitchA]interface Vlan-interface 10

4. 為VLAN介面10配置IP地址

[SwitchA-Vlan-interface10]ip address 10.1.1.1 255.255.255.0

基於vlan的dhcp server(H3C3600-EI才支持該服務)配置:

5. 在VLAN介面10上選擇全局地址池方式分配IP地址

[SwitchA-Vlan-interface10]dhcp select global

6. 創建全局地址池,並命名為”vlan10”

[SwitchA]dhcp server ip-pool vlan10

7. 配置vlan10地址池給用戶分配的地址范圍以及用戶的網關,dns地址

[SwitchA-dhcp-vlan10]network 10.1.1.0 mask 255.255.255.0

[SwitchA-dhcp-vlan10]gateway-list 10.1.1.1

[SwitchA-dhcp-vlan10]dns-list 202.96.209.5 202.96.209.133

8. 禁止分配給用戶的ip

[SwitchA]dhcp server forbidden-ip 10.1.1.1 10.1.1.23

[SwitchA]dhcp server forbidden-ip 10.1.1.200 10.1.1.250

9.配置vlan介面通過dhcp方式獲取ip(預設情況下vlan介面不通過dhcp方式獲取ip)

[h3c]int vlan 3

[h3c-vlan-intterface]ip address dhcp-alloc

10.配置trunk:

[switch-interface3]port link-type trunk

[switch-interface3]port trunk permit vlan 2 4 6 to 10

11,路由配置

[h3c]ip route-static 0.0.0.0 0.0.0.0 192.168.1.1

---------------------

telnet配置:

[h3c]user-intface vty 0 3

[h3c-vty0 3]authentication-mode password

[h3c-vty0 3]set authentication password simple 123456

[h3c-vty0 3]user privilege level 3 設置vty可以執行的命令級別

[h3c]management-vlan 2 設置管理vlan

[h3c]local-user zhh

[h3c-zhh]service-tye telnet level 3

[h3c]telnet-server source-interface vlan-interface 2(為telnet服務端指定介面)

[h3c]telnet-server source-ip 192.168.1.1 (為telnet服務端指定ip)

[h3c]telnet source-interface vlan-interface 2 (為telnet客戶端指定埠)

[h3c]telent source-ip 192.168.1.1

;

❻ h3c交換機怎麼設置

比較常見的跨網段管理問題通常有如下幾種:跨網段限制電腦網速、跨網段控制電腦上網行為(比如禁止迅雷下載、禁止在線玩游戲、限制在線看視頻、禁止上班炒股、禁止工作時間網購等),跨網段綁定電腦IP和MAC地址,防止電腦修改IP地址等行為。如下是我給大家整理的h3c交換機怎麼去設置,希望對大家有所作用。

方法一、通過三層交換機自帶的.網管功能來實現控制多網段電腦網速、跨網段限制電腦上網行為以及跨網段實現交換機埠限速、跨網段實現三層交換機固定IP上網。

兩種設置IP地址的命令:一種直接在物理埠上設置IP地址,設置過程比較簡單。如三層交換機上配置埠1/0/1為路由埠,IP地址為172.16.1.0,OSPF採用點到點類型,配置過程如下:

#interface Ethernet 1/1

#port link-mode route

#ip address 172.16.1.0 255.255.255.0

#ospf networt-type p2p

第二種IP地址配置方式是通過邏輯VLAN設置IP地址,需先給VLAN設置IP地址,然後將物理埠配置在VLAN下。為了保證IP地址和物理埠一一對應的關系。例如在和上面一樣的三層交換機上要配置埠1/0/1為路由埠,並配置埠的VLAN ID為101,VLAN 101 IP地址為172.16.1.1,OSPF採用點到點類型,配置過程如下:

#interface Vlan-interface 101

#ip address 172.16.1.0 255.255.255.0

#ospf network-type p2p

#interface Ethernet 1/0/1

#port link-mode route

#port access Vlan 101

以上兩種方法都能為交換機埠設置IP地址,從操作步驟上看,第一種方法比較簡單,第二種方法需要先將埠和VLAN對應起來再設置IP地址。而且第2種方法在配置IP地址時還需同時使用對應的VLAN,過多使用VLAN號後可能會給日後的運行維護帶來了不便。

❼ h3c交換機mac地址綁定和埠IP設置

h3c交換機mac地址綁定和埠IP設置

由於一些單位網路規模越來越大,同時處於網路安全的考慮,通常會採用三層交換機劃分多個網段,並且設置網段之間禁止通訊,以此來更好地保護信息安全,防止商業機密泄露以及電腦遭遇病毒侵襲的風險。但在加強網路安全的同時,也對網路管理提出了新的`挑戰,如何管理多網段電腦上網行為、跨網段監控電腦上網就成為當前企事業單位網路管理的一個重要課題。

比較常見的跨網段管理問題通常有如下幾種:跨網段限制電腦網速、跨網段控制電腦上網行為(比如禁止迅雷下載、禁止在線玩游戲、限制在線看視頻、禁止上班炒股、禁止工作時間網購等),跨網段綁定電腦IP和MAC地址,防止電腦修改IP地址等行為。

那麼,如何實現上述跨網段監控電腦上網、管理三層交換機多網段電腦上網行為呢? 可以通過以下兩種方法來實現:

方法一

通過三層交換機自帶的網管功能來實現控制多網段電腦網速、跨網段限制電腦上網行為以及跨網段實現交換機埠限速、跨網段實現三層交換機固定IP上網。

兩種設置IP地址的命令:一種直接在物理埠上設置IP地址,設置過程比較簡單。如三層交換機上配置埠1/0/1為路由埠,IP地址為172.16.1.0,OSPF採用點到點類型,配置過程如下:

#interface Ethernet 1/1

#port link-mode route

#ip address 172.16.1.0 255.255.255.0

#ospf networt-type p2p

方法二

IP地址配置方式是通過邏輯VLAN設置IP地址,需先給VLAN設置IP地址,然後將物理埠配置在VLAN下。為了保證IP地址和物理埠一一對應的關系。例如在和上面一樣的三層交換機上要配置埠1/0/1為路由埠,並配置埠的VLAN ID為101,VLAN 101 IP地址為172.16.1.1,OSPF採用點到點類型,配置過程如下:

#interface Vlan-interface 101

#ip address 172.16.1.0 255.255.255.0

#ospf network-type p2p

#interface Ethernet 1/0/1

#port link-mode route

#port access Vlan 101

以上兩種方法都能為交換機埠設置IP地址,從操作步驟上看,第一種方法比較簡單,第二種方法需要先將埠和VLAN對應起來再設置IP地址。而且第2種方法在配置IP地址時還需同時使用對應的VLAN,過多使用VLAN號後可能會給日後的運行維護帶來了不便。

;
熱點內容
安卓手機怎麼關閉原圖 發布:2023-02-05 16:04:37 瀏覽:57
c語言銀行利率 發布:2023-02-05 16:01:26 瀏覽:393
so編譯器版本 發布:2023-02-05 15:50:56 瀏覽:387
c語言編程規則 發布:2023-02-05 15:50:44 瀏覽:800
電動拉閘門遙控器怎麼配置 發布:2023-02-05 15:42:57 瀏覽:832
交通訪問 發布:2023-02-05 15:42:54 瀏覽:256
安卓手機如何知道自己去了哪裡 發布:2023-02-05 15:42:06 瀏覽:318
垃圾壓縮液 發布:2023-02-05 15:41:59 瀏覽:858
安卓10支持哪個聖安地列斯 發布:2023-02-05 15:34:11 瀏覽:704
mutexpython 發布:2023-02-05 15:33:55 瀏覽:464