當前位置:首頁 » 存儲配置 » hcl模擬器上如何配置鏈路聚合

hcl模擬器上如何配置鏈路聚合

發布時間: 2023-03-24 01:19:25

㈠ 在思科模擬器中,三層交換機與路由器如何配置鏈路聚合

路由器不能做聚合,聚合這個功能是二層的特點。三層交換機之所以能做聚合是因為它既有二層功能又有三層功能,而路由器只有三層功能,所以這兩個之間不能做聚合。

㈡ H3C交換機堆疊配置

因為HCL模擬器中只有一種型號的交換機,因此也就沒得選擇了,簡要做個示意圖。

交換機1的49、50埠分別與交換機2的49、50埠相連。在做堆疊配置之前,先將光纖跳線斷開,等到配置做完並保存之後再將光纖跳線插好。防止交換機做堆疊過程中自動重啟造成配置沒有保存。

一、堆疊配置

因為這兩台冊拍交換機要進行堆疊,並且有些操作只有在堆疊之後才能做,所以第一步就是要對交換機進行堆疊操作。

機房裡面兩台5130S-EI各有48個電口+4個SFP介面。48個電口均為千兆介面,用於連接桌面雲終端和一台教師機。4個SFP介面,其中49和50分別由於堆疊,51和52用於鏈路聚合。下面有開始堆疊配置。

拿到一台新設備,習慣性的恢復出廠設置,執行下面的命令

reset saved-configuration,清除保存的配置信息

reboot,選擇N,不保存當前配置。然後選擇Y,重啟交換機。

先在交換機2上面操作:

system-view

irf member 1 renumber 2

save

reboot

重啟之後,可以看到埠編號都變成2開頭的了。

system-view

irf domain 1

interface range Ten-GigabitEthernet 2/0/49 to Ten-GigabitEthernet 2/0/50

shutdown

quit

irf-port 2/沒姿蠢2

port group interface Ten-GigabitEthernet2/0/枯陪49

port group interface Ten-GigabitEthernet2/0/50

quit

interface range Ten-GigabitEthernet 2/0/49 to Ten-GigabitEthernet 2/0/50

undo shutdown

quit

irf-port-configuration active

quit

save

交換機1上面的配置:

system-view

irf member 1 priority 32

irf domain 1

interface range Ten-GigabitEthernet 1/0/49 to Ten-GigabitEthernet 1/0/50

shutdown

quit

irf-port 1/1

port group interface Ten-GigabitEthernet1/0/49

port group interface Ten-GigabitEthernet1/0/50

quit

interface range Ten-GigabitEthernet 1/0/49 to Ten-GigabitEthernet 1/0/50

undo shutdown

quit

irf-port-configuration active

quit

save

如果以上配置沒有問題,交換機重啟之後堆疊成功。現在物理上的兩台交換機成為邏輯上的一台交換機。查看關於堆疊配置信息如下:

進行插線

二、telnet與ssh登陸配置

system-view

telnet server enable

ssh server enable

local-user test class manage

password simple 123456

service-type telnet ssh terminal

authorization-attribute user-role network-admin

quit

line console 0 1

authentication-mode scheme

quit

user-interface vty 0 4

authentication-mode scheme

user-role network-admin

protocol inbound all

quit

interface Vlan-interface 1

ip address 192.168.88.28 24

quit

ip route-static 0.0.0.0 0 192.168.88.254

ssh user testservice-type stelnet authentication-type password

public-key local create rsa //創建密鑰對,輸入2048,默認已經存在,也可以不創建

三、埠聚合

interface Bridge-Aggregation 1

quit

interface range GigabitEthernet 1/0/51 to g 1/0/52 GigabitEthernet 2/0/51 to GigabitEthernet 2/0/52

port link-aggregation group 1

dhcp snooping trust

quit

interface Bridge-Aggregation 1

port link-type trunk

port trunk permit vlan all

dhcp snooping trust

quit

四、其他配置

dhcp enable

dhcp snooping enable

ntp-service unicast-server 139.78.100.163

ntp-service unicast-server 133.100.9.2

clock timezone CST add 08:00:00

通過以上的配置,一台H3C的交換機初始配置就算是基本完成了,剩餘的配置操作就可以不用到交換機現場,通過網路就可以遠程進行配置了。

㈢ HCL怎麼配置路由器連接外網

方法/步驟

  • 一、打開虛擬機並建好拓撲

㈣ 華為模擬器鏈路聚合三個交換機的配置

SWA:
vlan batch 110 210
#
lacp priority 100

#
interface Vlanif110
ip address 172.25.110.1 255.255.255.0
#
interface Vlanif210
ip address 192.168.210.1 255.255.255.0
#
interface MEth0/0/1
#
interface Eth-Trunk1
port link-type trunk
port trunk allow-pass vlan 2 to 4094
mode lacp-static
max active-linknumber 3
interface GigabitEthernet0/0/21
eth-trunk 1
#
interface GigabitEthernet0/0/22
eth-trunk 1
lacp priority 100
#
interface GigabitEthernet0/0/23
eth-trunk 1
lacp priority 100
#
interface GigabitEthernet0/0/24
eth-trunk 1
SWB:
#
vlan batch 110 210
interface Eth-Trunk1
port link-type trunk
port trunk allow-pass vlan 2 to 4094
mode lacp-static
#
interface Eth-Trunk2
port link-type trunk
port trunk allow-pass vlan 2 to 4094
#
interface GigabitEthernet0/0/1
port link-type access
port default vlan 210
#
interface GigabitEthernet0/0/尺稿2
port link-type access
port default vlan 210
interface GigabitEthernet0/0/18
eth-trunk 2
#
interface GigabitEthernet0/0/19
eth-trunk 2
#
interface GigabitEthernet0/0/20
eth-trunk 2
#
interface GigabitEthernet0/陵緩孝0/21
eth-trunk 1
#
interface GigabitEthernet0/0/哪或22
eth-trunk 1
#
interface GigabitEthernet0/0/23
eth-trunk 1
SWC :
vlan batch 110 210
interface Eth-Trunk2
port link-type trunk
port trunk allow-pass vlan 2 to 4094
#
interface GigabitEthernet0/0/1
port link-type access
port default vlan 110
#
interface GigabitEthernet0/0/2
port link-type access
port default vlan 110
#
interface GigabitEthernet0/0/18
eth-trunk 2
#
interface GigabitEthernet0/0/19
eth-trunk 2
#
interface GigabitEthernet0/0/20
eth-trunk 2

㈤ 思科模擬器網路設備交換機鏈路聚合配置問題如圖有網盤pka下載

參衫滾喊考答案
int range gi 0/1-2
channel-group 1 mode auto
這題中兩端都使用這台命令後檢查結果發現是正確的。
但是實際情況中這是錯誤的備簡,兩端都使用auto模式是無法協或野商PAGP的,因為auto模式不主動發起協商報文。

㈥ 華為靜態鏈路聚合配置

華為鏈路聚合分為兩種:

● 手動負載均衡模式:在這種模式下,Eth-Trunk的建立、成員介面的加入都是手工配置的,沒有協議
的參與。在該模式下所有活動鏈路都參與數據轉發,平均分坦流量。如果某條活動鏈路出現故障,鏈
路聚合組自動在剩餘的活動鏈路上平均分配流量。

● LACP模式:在LACP模式中,鏈路兩端的設備相互發送LACP報文,協商聚合參數。協商完成後,兩台
設備確定活動介面和非活動介面。LACP模式需要的動創建一個Eth-Trunk口,並添加成員。LACP模式
也叫M:N模式,M代表活動成員鏈路。N代表非活動鏈路,用於冗餘備份。LACP與手動負載均衡的區別在
於,在LACP模式中,有一些鏈路充當備份鏈路,如果有一條活動鏈路發生故障,該鏈路傳輸的數據被
切換到一條優先順序最高的備用鏈路上,這條備用鏈路轉變為活動狀態。而在手動負載均衡模式中,所
有的成員都處於轉發狀態。

㈦ hcl模擬器中host怎麼配置IP

配置方法如下:
一、首先我們需要先打開虛擬機並新建工程,創建好拓撲。
二、其次打開路由器和交換機的終端(無法使用個人模擬器主機,只有使用路由器代替主機)。
三、配置交換機
1、在界面中間的工作台添加設備
在設備選擇區點擊相應的設備類型按鈕(DIY、交換機、路由器、防火牆),將彈出可選設備類型列表,選擇交換機設備。
_
2、用戶可以通過以下兩種方式向工作台添加設備:
單台設備添加模式:單擊交換機類型圖標,並拖拽到工作台,松開滑鼠後,完成單台設備的添加。
設備連續添加模式:單擊交換機類型圖標,松開滑鼠,進入設備連續添加模式,游標變成設備類型圖標。在此模式下,滑鼠左鍵單擊工作台任意區域,每單擊一次,則添加一台交換機(由於添加設備需要時間,在前一次添加未完成的過程中的點擊操作將被忽略),滑鼠右鍵單擊工作台任意位置或按ESC鍵退出設備連續添加模式。
四、遠程登錄
1、直接使用VTY0用戶界面登錄設備時,不需要認證。
2、需要用戶名和密碼認證,用戶名為123,認證密碼為321。
3、需要密碼認證,認證密碼為321,到此完成交換機配置。
_
五、配置路由器
點擊設備選擇區的路由器圖標,自動彈出路由器設備類型列表,HCL目前支持模擬MSR36-20型號路由器。
六、驗證遠程
在模擬器上添加一個本地主機Host,在網路設配器中找到剛才添加的環形網卡,設置IP為剛才路由器介面IP同一個網段,在用線連上你的現實機就和模擬器上的路由器連上了。

㈧ 思科模擬器這個怎麼做

鏈路聚合就進要做成鏈路聚合的兩個埠然後channel-g 1 mode on
冗餘備份鏈路 就全局配置模式下 sp mo r
這是短搏改伏代碼基攜 完整的忘記了殲橡

㈨ 思科模擬器的交換機如何設置冗餘鏈路,會用的來!!

做埠聚合。 R1#vlan database R1(vlan)#vlan 2 R1(vlan)#exit R1#首先你的連接方式,是路由器接一台交換機1,然後兩台交換機(交換機2和3

熱點內容
excel高級腳本 發布:2024-02-25 19:34:41 瀏覽:550
四大開源分布式存儲 發布:2024-02-25 19:22:43 瀏覽:256
資料庫原理第二版 發布:2024-02-25 19:18:54 瀏覽:774
51單片機c語言實例 發布:2024-02-25 18:35:00 瀏覽:171
傳奇腳本定製一般多少錢 發布:2024-02-25 18:34:56 瀏覽:638
網路上傳速度很慢 發布:2024-02-25 18:26:47 瀏覽:436
易語言邏輯硬碟鎖源碼 發布:2024-02-25 18:18:57 瀏覽:335
惠普dl580伺服器管理口地址 發布:2024-02-25 18:05:26 瀏覽:521
12點開伺服器怎麼開 發布:2024-02-25 17:49:06 瀏覽:677
易安卓進度條怎麼添加前景圖片 發布:2024-02-25 17:47:12 瀏覽:956