當前位置:首頁 » 存儲配置 » acl交換機如何配置域名

acl交換機如何配置域名

發布時間: 2022-05-10 19:18:35

『壹』 如何在交換機上配置ACL

什麼品牌的交換機?
一般步驟,進入到你需要配置ACL的埠
之後
access-list
access-list-number
[permit
|
deny
]
[sourceaddress][wildcard-mask]
access-list-number
為1-99
或者
1300-1999之間的數字,這個是訪問列表號。
例如:access-list
10
deny
host
192.168.1.1這句命令是將所有來自192.168.1.1地址的數據包丟棄。

『貳』 華為三層交換機配置ACL,讓同一台交換機,相同網段的IP地址,不可以相互訪問,應該怎麼配置

acl number 3000
rule 1 deny ip source 192.168.10.0 0.0.0.7 destination 192.168.10.0 0.0.0.7
rule 2 permit ip
其實上面這個規則會使192.168.10.0-192.168.10.7之間都不能訪問
如果嚴格只需要1-4 不能訪問的話需要就配16個規則一一對應
acl number 3000
rule 1 deny ip source 192.168.10.1 0.0.0.0 destination 192.168.10.2 0.0.0.0
rule 2 deny ip source 192.168.10.1 0.0.0.0 destination 192.168.10.3 0.0.0.0
rule 3 deny ip source 192.168.10.1 0.0.0.0 destination 192.168.10.4 0.0.0.0
rule 4 deny ip source 192.168.10.2 0.0.0.0 destination 192.168.10.1 0.0.0.0
……
rule 20 permit ip

『叄』 思科三層交換機acl配置問題

你好!

需要配置自反ACL

我已經做過實驗了。如下命令可行:

ip access-list extended finance_in
permit ip 192.168.40.0 0.0.0.255 host 192.168.10.2
permit ip 192.168.40.0 0.0.0.255 host 192.168.20.2
permit ip 192.168.40.0 0.0.0.255 any reflect f_permit
ip access-list extended finance_out
permit ip host 192.168.10.2 192.168.40.0 0.0.0.255
permit ip host 192.168.20.2 192.168.40.0 0.0.0.255
evaluate f_permit
exit
int vlan 40
ip access-group finance_in in
ip access-group finance_out out

實現你如上所有效果,另外財務部可以訪問任意網段,但是任意網段不可能訪問財務部,除了主機192.168.10.2 和192.168.20.2可訪問財務部。

『肆』 思科三層交換機ACL配置

int vlan 2
ip add 192.168.0.1 255.255.255.0

int vlan 3
ip add 192.168.3.1 255.255.255.0

int vlan 4
ip add 192.168.4.1 255.255.255.0

int vlan 5
ip add 192.168.5.1 255.255.255.0

access-list 1 permit ip 192.168.3.188 0.0.0.0 192.168.0.6 0.0.0.0

int vlan 1
ip access-group 1 out

這樣就192.168.3.188就可以訪問192.168.0.6了但是其他的就不能訪問了

『伍』 求助 華為 交換機 ACL配置

可以參考下:

華為交換機常用命令:

1、display current-configuration 顯示當前配置

2、display interface GigabitEthernet 1/1/4 顯示介面信息

3、display packet-filter interface GigabitEthernet 1/1/4 顯示介面acl應用信息

4、display acl all 顯示所有acl設置 3900系列交換機

5、display acl config all 顯示所有acl設置 6500系列交換機

6、display arp 10.78.4.1 顯示該ip地址的mac地址,所接交換機的埠位置

7、display cpu顯示cpu信息

8、system-view 進入系統圖(配置交換機),等於config t 命令

9、acl number 5000 在system-view命令後使用,進入acl配置狀態

10、rule 0 deny 0806 ffff 24 0a4e0401 f 40 在上面的命令後使用,,acl 配置例子

11、rule 1 permit 0806 ffff 24 000fe218ded7 f 34 //在上面的命令後使用,acl配置例子

12、interface GigabitEthernet 1/0/9 //在system-view命令後使用,進入介面配置狀態

13、[86ZX-S6503-GigabitEthernet1/0/9]qos //在上面的命令後使用,進入介面qos配置

14、[86ZX-S6503-qosb-GigabitEthernet1/0/9]packet-filter inbound user-group 5000 //在上面的命令後使用

,在介面上應用進站的acl

15、[Build4-2_S3928TP-GigabitEthernet1/1/4]packet-filter outbound user-group 5001 //在介面上應用出站

的acl

16、undo acl number 5000 //取消acl number 5000 的設置

17、ip route-static 0.0.0.0 0.0.0.0 10.78.1.1 preference 60 //設置路由

18、reset counters interface Ethernet 1/0/14 //重置介面信息

19、save //保存設置

20、quit //退出

『陸』 CISCO交換機ACL配置方法

router#conf
t
router(config)#ip
access-list
extend
V1
router(config-acl)#permit
ip
any
host
192.167.0.2
router(config-acl)#permit
ip
any
host
192.167.0.3
router(config-acl)#deny
ip
any
any
router(config-acl)#ip
access-list
extend
V3
router(config-acl)#permit
ip
host
192.167.0.2
192.168.1.0
0.0.0.255
router(config-acl)#permit
ip
host
192.167.0.2
192.168.1.0
0.0.0.255
router(config-acl)#deny
ip
any
192.168.1.0
0.0.0.255
router(config-acl)#permit
ip
any
any
router(config-acl)#interface
vlan1
router(config-inf)#ip
access-group
V1
in
router(config-inf)#interface
vlan3
router(config-inf)#ip
access-group
V3
in
以上配置效果:VLAN1隻能訪問192.167.0.2和.3這兩個地址,其他地址均無法訪問;VLAN3能訪問除192.168.1.0/24這個網段外所有地址(0.2和0.3兩個地址可以訪問192.168.1.0/24這個網段)。
如果要使VLAN1能夠訪問其他地址V1就這樣定義:
router(config)#ip
access-list
extend
V1
router(config-acl)#permit
ip
any
host
192.167.0.2
router(config-acl)#permit
ip
any
host
192.167.0.3
router(config-acl)#deny
ip
any
192.168.1.0
0.0.0.255
router(config-acl)#permit
ip
any
any

『柒』 交換機ACL配置

access-list 100 deny ip 192.168.10.97 0.0.0.0 192.168.10.65 0.0.0.0
interface vlan 30
ip access-group 100 vlan30 out
或者
accss-list 100 deny ip host 192.168.10.97 host 192.168.10.65
interface vlan 30
ip access-group 100 vlan30 out
你把192.168.10.97 0.0.0.0理解錯誤了後面的0.0.0.0代表精確匹配,而不是代表反碼

『捌』 cisco交換機怎麼配置acl

router#conf
t
router(config)#ip
access-list
extend
v1
router(config-acl)#permit
ip
any
host
192.167.0.2
router(config-acl)#permit
ip
any
host
192.167.0.3
router(config-acl)#deny
ip
any
any
router(config-acl)#ip
access-list
extend
v3
router(config-acl)#permit
ip
host
192.167.0.2
192.168.1.0
0.0.0.255
router(config-acl)#permit
ip
host
192.167.0.2
192.168.1.0
0.0.0.255
router(config-acl)#deny
ip
any
192.168.1.0
0.0.0.255
router(config-acl)#permit
ip
any
any
router(config-acl)#interface
vlan1
router(config-inf)#ip
access-group
v1
in
router(config-inf)#interface
vlan3
router(config-inf)#ip
access-group
v3
in
以上配置效果:vlan1隻能訪問192.167.0.2和.3這兩個地址,其他地址均無法訪問;vlan3能訪問除192.168.1.0/24這個網段外所有地址(0.2和0.3兩個地址可以訪問192.168.1.0/24這個網段)。
如果要使vlan1能夠訪問其他地址v1就這樣定義:
router(config)#ip
access-list
extend
v1
router(config-acl)#permit
ip
any
host
192.167.0.2
router(config-acl)#permit
ip
any
host
192.167.0.3
router(config-acl)#deny
ip
any
192.168.1.0
0.0.0.255
router(config-acl)#permit
ip
any
any

『玖』 如何通過交換機的ACL控制禁止用戶訪問某個地址上的網站

先在路由器上配置一個DNS用來解析域名,然後寫acl,例如:
access-list
[編號]
deny
tcp
any
host
www.xxx.com
eq
www
access-list
[編號]
permit
tcp
any
any
eq
www
(允許被隱性拒絕的主機訪問)
然後在埠中應用(注意方向)
注意:配置完DNS記得要檢查

『拾』 思科交換機ACL配置

是哪個不生效?是你電腦不能訪問還是其他電腦能訪問3389,試下禁止哪裡目的地址加上伺服器網段

熱點內容
景德鎮麻將胡牌演算法表 發布:2024-05-28 22:54:59 瀏覽:331
c語言返回主函數 發布:2024-05-28 22:49:52 瀏覽:386
三菱3850單片機編譯器 發布:2024-05-28 22:33:44 瀏覽:84
從0至9的反編譯代碼軟體下載 發布:2024-05-28 22:28:50 瀏覽:659
android和web 發布:2024-05-28 22:24:32 瀏覽:465
演算法前途 發布:2024-05-28 22:13:45 瀏覽:360
vs2008資料庫的連接 發布:2024-05-28 22:12:06 瀏覽:464
sqlserver資料庫的復制 發布:2024-05-28 22:10:31 瀏覽:659
如何看老電腦配置 發布:2024-05-28 22:09:27 瀏覽:77
access資料庫的層次 發布:2024-05-28 21:56:22 瀏覽:308