當前位置:首頁 » 存儲配置 » 思科的保存配置命令是什麼

思科的保存配置命令是什麼

發布時間: 2022-05-18 00:42:42

㈠ cisco基本配置命令

Cisco 的交換機產品以「Catalyst 」為商標,包含1900 、2800 、2900 、3500 、4000 、5000 、5500 、6000 、8500 等十多個系列。

基本配置命令如下:

1、Switch>enable 進入特權模式

2、Switch #config terminal 進入全局配置模式

3、Switch(config)#hostname 設置交換機的主機名

4、Switch(config)#enable password 進入特權模式的密碼(明文形式保存)

5、Switch(config)#enablesecret 加密密碼(加密形式保存) (優先)

6、Switch(config)#ipdefault-gateway 配置交換機網關

7、Switch(config)#showmac-address-table 查看MAC地址

8、Switch(config)loggingsynchronous 阻止控制台信息覆蓋命令行上的輸入

9、Switch(config)no ipdomain-lookup 關閉DNS查找功能

10、Switch(config)exec-timeout 00 阻止會話退出

(1)思科的保存配置命令是什麼擴展閱讀

cisco常用配置命令:

一、使用Telnet遠程式管理

1、Switch(config)#line vty 0 4 進入虛擬終端

2、Switch (config-line)# password 設置登錄口令

3、Switch(config-line)# login 要求口令驗證

二、控制台口令

1、switch(config)#lineconsole 0 進入控制台口

2、switch(config-line)# password xx

3、switch(config-line)#設置登錄口令login 允許登錄

三、恢復出廠配置

Switch(config)#erasestartup-config

Switch(config)delete vlan.dat

㈡ CISCO的交換機,進行配置後如何保存

1、首先打開思科交換CLI,從特權模式進入全局配置模式,如下圖所示。

㈢ 思科交換機裡面的配置怎麼保存

1、在介面配置模式下使用
do
wr
或者是
do

running-config
startup-config
2、在全局配置模式下使用不帶do的命令(以上兩個)
3、導出的話,可以用Tftp,或者FTP直接下載。
你也可以用軟體CRT中執行show
start-config,顯示初始配置信息。執行show
running-config
來顯示當前運行信息。然後直接復制黏貼到文檔就行了。

㈣ 思科交換機保存設置的命令

(1) Switch# running-config startup-config 這個命令的意思是把當前設備的運行配置保存到flash中去,以便下一次重啟後系統能夠還原到當前配置。
(2) switch#write 保存配置信息。

㈤ 知道思科路由器上保存命令的幫下忙

1、首先交換機連接電源線。

㈥ 思科交換機詳細配置方法和命令

思科交換機的基本配置命令學習
一、交換機口令設置:

switch>enable ;進入特權模式
switch#config terminal ;進入全局配置模式

switch(config)#hostname csico ;設置交換機的主機名
switch(config)#enable secret
csico1 ;設置特權加密口令
switch(config)#enable password csico8 ;設置特權非密口令

switch(config)#line console 0 ;進入控制台口
switch(config-line)#line vty 0 4
;進入虛擬終端
switch(config-line)#login ;虛擬終端允許登錄
switch(config-line)#password
csico6 ;設置虛擬終端登錄口令csico6
switch#exit ;返回命令

二、交換機顯示命令:
switch#write ;保存配置信息

switch#show vtp ;查看vtp配置信息
switch#show run ;查看當前配置信息
switch#show
vlan ;查看vlan配置信息
switch#show interface ;查看埠信息
switch#show int f0/0
;查看指定埠信息
switch#show int f0/0 status;查看指定埠狀態
switch#dir flash: ;查看快閃記憶體

Cisco路由器配置命令大全網路 2010-06-26 06:43:44 閱讀657 評論0 字型大小:大中小 訂閱 .

(1)模式轉換命令
用戶模式----特權模式,使用命令"enable"
特權模式----全局配置模式,使用命令"config
t"
全局配置模式----介面模式,使用命令"interface+介面類型+介面號"

全局配置模式----線控模式,使用命令"line+介面類型+介面號"
注:
用戶模式:查看初始化的信息.

特權模式:查看所有信息、調試、保存配置信息
全局模式:配置所有信息、針對整個路由器或交換機的所有介面
介面模式:針對某一個介面的配置

線控模式:對路由器進行控制的介面配置
(2)配置命令
show running config 顯示所有的配置
show
versin 顯示版本號和寄存器值
shut down 關閉介面
no shutdown 打開介面
ip add +ip地址
配置IP地址
secondary+IP地址 為介面配置第二個IP地址
show interface+介面類型+介面號 查看介面管理性

show controllers interface 查看介面是否有DCE電纜
show history 查看歷史記錄
show
terminal 查看終端記錄大小
hostname+主機名 配置路由器或交換機的標識
config memory
修改保存在NVRAM中的啟動配置
exec timeout 0 0 設置控制台會話超時為0
service password-encryptin
手工加密所有密碼
enable password +密碼 配置明文密碼
ena sec +密碼 配置密文密碼
line vty 0
4/15 進入telnet介面
password +密碼 配置telnet密碼
line aux 0 進入AUX介面
password
+密碼 配置密碼
line con 0 進入CON介面
password +密碼 配置密碼
bandwidth+數字 配置帶寬

no ip address 刪除已配置的IP地址
show startup config 查看NVRAM中的配置信息

run-config atartup config 保存信息到NVRAM
write 保存信息到NVRAM
erase
startup-config 清除NVRAM中的配置信息
show ip interface brief 查看介面的謫要信息
banner
motd # +信息 + # 配置路由器或交換機的描素信息
description+信息 配置介面聽描素信息
vlan database
進入VLAN資料庫模式
vlan +vlan號+ 名稱 創建VLAN
switchport access vlan +vlan號
為VLAN為配介面
interface vlan +vlan號 進入VLAN介面模式
ip add +ip地址 為VLAN配置管理IP地址

vtp+service/tracsparent/client 配置SW的VTP工作模式
vtp +domain+域名 配置SW的VTP域名

vtp +password +密碼 配置SW的密碼
switchport mode trunk 啟用中繼
no vlan +vlan號
刪除VLAN
show spamming-tree vlan +vlan號 查看VLA怕生成樹議

三. 路由器配置命令
ip
route+非直連網段+子網掩碼+下一跳地址 配置靜態/默認路由
show ip route 查看路由表
show protocols
顯示出所有的被動路由協議和介面上哪些協議被設置
show ip protocols 顯示了被配置在路由器上的路由選擇協議,同時給出了在路由選擇協議中使用

的定時器
等信息
router rip 激活RIP協議
network +直連網段 發布直連網段

interface lookback 0 激活邏輯介面
passive-interface +介面類型+介面號 配置介面為被動模式

debug ip +協議 動態查看路由更新信息
undebug all 關閉所有DEBUG信息
router eigrp +as號
激活EIGRP路由協議
network +網段+子網掩碼 發布直連網段
show ip eigrp neighbors 查看鄰居表

show ip eigrp topology 查看拓撲表
show ip eigrp traffic 查看發送包數量
router
ospf +process-ID 激活OSPF協議
network+直連網段+area+區域號 發布直連網段
show ip ospf
顯示OSPF的進程號和ROUTER-ID
encapsulation+封裝格式 更改封裝格式
no ip admain-lookup
關閉路由器的域名查找
ip routing 在三層交換機上啟用路由功能
show user 查看SW的在線用戶
clear line
+線路號 清除線路

四. 三層交換機配置命令
配置一組二層埠
configure terminal 進入配置狀態

nterface range {port-range} 進入組配置狀態
配置三層埠
configure terminal 進入配置狀態

interface {{fastethernet | gigabitethernet} interface-id} | {vlan vlan-id} |
{port-

channel port-channel-number} 進入埠配置狀態
no switchport
把物理埠變成三層口
ip address ip_address subnet_mask 配置IP地址和掩碼
no shutdown 激活埠

例:
Switch(config)# interface gigabitethernet0/2
Switch(config-if)#
no switchport
Switch(config-if)# ip address 192.20.135.21 255.255.255.0

Switch(config-if)# no shutdown
配置VLAN
configure terminal 進入配置狀態

vlan vlan-id 輸入一個VLAN號, 然後進入vlan配態,可以輸入一個新的VLAN號或舊的來進行修改

㈦ 請問思科路由器的配置文件應該怎麼保存

迪巴格公司認為網管在配置思科路由器後都想將配置文件保存起來,以防止以後路由器出現問題需要重新配置時太過麻煩,只要將保存的配置文件重新恢復到路由器就可以了,相當方便,本篇以思科路由器為大家如何保存路由器的配置。
一、思科路由器 把它的系統軟體存放在Fiash memory里,每次打開路由器時,從Flash memory里調出系統並執行它。打開機器後進入初始化配置或用configer和setup做配置後,所做的配置要保存起來以便下一次啟到直接打開運行,這就是配置文件。
二、配置文件存在於非常易丟失的NVRAM 中,一旦丟失則會使整個網路出現故障。因此我們需要做好配置文件的備份工作,以便丟失時能夠在第一時間內快速恢復。
三、把系統文件的配置文件保存在網中的伺服器上是一個非常好的做法,幫助在系統或配置文件丟失時,以最快速度恢復系統工作。
1、復制系統映像到網路伺服器,首先顯示IOS文件的文件名,命令為show flash;
2、復制系統文件到TFTP Server,命令為 flash tftp;
3、復制配置文件到網路伺服器,把配置文件保存在TFTP Server中。
四、升級系統映像和配置文件
1、當系統出現故障、系統升級和配置文件拷貝時,我們需把伺服器里軟體復制到路由器里。把系統映像從網路伺服器復制到Flash Memory,網路上要一台計算機做TFTP Server,用TFTP把系統文件復制到路由器的Flash Memory中,建議大家在做系統升級時,為防止錯誤的操作等引起的升級失敗,請先把路由器原有的系統留一備份下來,包括Flash中IOS和NVRAM中的配置文件。
2、升級過程還需要注意到以下幾點:
(1)配置路由器的計算機最好使用串口接到路由器的CONSOLE口上,TFTP伺服器軟體安裝在此計算機上,以利於IOS文件可靠地傳送。
(2)TFTP伺服器的IP地址要和路由器的乙太網口在一個網段上。
(3)在升級IOS時要注意,升級新版本IOS文件如果大於Flash內存容量時,應增加Flash容量。
(4)千萬要記住升級時要謹慎,以防丟失操作系統文件,不能啟動系統。
看完上面的介紹,相信你應該知道如何進行路由器的配置備份了吧,只要有了備份,即使路由器的配置丟失,我們也只需幾分鍾就能夠輕松的恢復,相當方便。
如果你還有什麼問題可以點擊迪巴格官網在線咨詢。

㈧ 思科2960交換機配置命令都有哪些

思科2960交換機配置命令如下:

1、access: 主要用來接入終端設備,如PC機、伺服器、列印伺服器等。

2、trunk: 主要用在連接其它交換機,以便在線路上承載多個vlan。

3、multi: 在一個線路中承載多個vlan,但不像trunk,它不對承載的數據打標簽。主要用於接入支持多vlan的伺服器或者一些網路分析設備。現在基本不使用此類介面,在cisco的網路設備中,也基本不支持此類介面了。


(8)思科的保存配置命令是什麼擴展閱讀:

交換機口令設置:

1、switch>enable;進入特權模式、switch#configterminal;進入全局配置模式、switch(config)#hostname;設置交換機的主機名。

2、switch(config)#enablesecretxxx;設置特權加密口令、switch(config)#enablepasswordxxa;設置特權非密口令。

3、switch(config)#lineconsole0;進入控制台口、switch(config-line)#linevty04;進入虛擬終端。

4、switch(config-line)#login;允許登錄、switch(config-line)#passwordxx;設置登錄口令xx、switch#exit;返回命令。

㈨ 思科交換機的配置保存命令

1、首先打開思科交換CLI,從特權模式進入全局配置模式,如下圖所示。

㈩ 思科命令中 run start與 wr 還有 running-config startup—config三者有什麼區別啊

思科命令中 run start與 wr 還有 running-config startup—config區別為:縮寫不同、填充不同、保存不同。

一、縮寫不同

1、 run start: run start是 running-config startup-config命令的縮寫。

2、wr :wr是write命令的縮寫。

3、 running-config startup—config: running-config startup—config是 run start縮寫的全寫。

二、填充不同

1、 run start: run start在執行時會自動填充預設命令內容。

2、wr :wr在執行時會自動填充預設命令內容。

3、 running-config startup—config: running-config startup—config在執行時不需要填充預設命令內容。

三、保存不同

1、 run start: run start是 running-config startup-config在重啟後保存的配置不會重置。

2、wr :wr在重啟後保存的配置會重置,只作用在未重啟期間。

3、 running-config startup—config: running-config startup—config在重啟後保存的配置不會重置。

熱點內容
拍視頻腳本 發布:2022-07-01 13:10:32 瀏覽:196
奇亞會做存儲不 發布:2022-07-01 13:07:16 瀏覽:710
安卓觸屏精靈是什麼語言 發布:2022-07-01 13:05:26 瀏覽:614
模擬人生2和3哪個配置好 發布:2022-07-01 13:05:20 瀏覽:988
網站源碼酒類 發布:2022-07-01 13:00:24 瀏覽:105
字體解壓後如何復制到文件夾 發布:2022-07-01 12:58:39 瀏覽:973
c語言ascii轉換 發布:2022-07-01 12:57:35 瀏覽:752
開機後的蘋果和安卓怎麼轉移 發布:2022-07-01 12:57:02 瀏覽:443
暖風和壓縮機 發布:2022-07-01 12:55:35 瀏覽:626
奧山排隊腳本 發布:2022-07-01 12:52:18 瀏覽:523